Ver Mensaje Individual
  #2 (permalink)  
Antiguo 01/03/2002, 06:05
Cluster
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 16 años, 3 meses
Puntos: 126
Re: Error de seguridad en todas las versiones de PHP

Supongo que este error afectara tambien a las compilaciones de PHP para windows.

En tal caso, .. el parche de php.net al respecto esta en codigo fuente C .. y en consecuencia no hara efecto en entornos windows (esto lo digo por si algun winuser lo ver y no sabia ..)

Se sabe algo si actualizaran el binario de PHP para windows con dicho parche?.

Un saludo,