Ver Mensaje Individual
  #5 (permalink)  
Antiguo 01/03/2002, 11:53
Avatar de Slayer_X
Slayer_X
Colaborador
 
Fecha de Ingreso: mayo-2001
Ubicación: Lima
Mensajes: 865
Antigüedad: 17 años, 7 meses
Puntos: 1
Re: Error de seguridad en todas las versiones de PHP

Holas,

No se alarmen, el problema no es tan grave, lo que pasa es q mucha prensa informatica sensacionalista trata de magnificar el problema.

La vulnerabilidad solo nos afectara si usamos upload de archivos con la clase php_mime_split, quiere decir que si la desactivamos en nuestos php.ini, asunto arreglado.

Por otro lado, nosotros siempre verificamos la longitud de las cadenas cuando recogemos los inputs verdad??? asi que.... porque se preocupan??? ;)

Saludos

(o> Cesar Villegas Ureta

// "Slayer_X"

V_/_ IRC Undernet #Arequipa #LinuxLatino #Metal

-----BEGIN GEEK CODE BLOCK Version: 3.1-----

GCS d- s+:+ a- C++ UL+++$ P+ L++ E-- W+++ N+ o? K? w+(---)

O? M+ V- PS+ !PE Y+ PGP++ t-- !5 X++ R tv+