Ver Mensaje Individual
  #1 (permalink)  
Antiguo 13/08/2006, 15:24
raforaez
 
Fecha de Ingreso: julio-2005
Mensajes: 45
Antigüedad: 13 años, 3 meses
Puntos: 0
De acuerdo php 5 o 4? pido consejo

Hola amigos
espero que me puedan aconsejar :


Tengo conocimientos basicos de PHP 4 y Mysql 4.0

Ahora bien, quiero dedicarme a hacer paginas web como freelance, pero veo que los sevridores de hosting (como por ejemplo Brinkster) utilizan la version php5

Ademas me han comentado que ahora Mysql tiene tambien Procedimientos almacenados algo que no habia en la version Mysqll 4.0.

Mis pregunta son las siguientes :

- Que Servicio de Hosting me recomiendan, el que sea mas rapido y seguro:

- Que version de PHP y de Mysql utilizan ahora los proveedores de hosting y cual me recomiendan? (para empezar a programar en esas versiones)


- Que Sistema Operativo, IDE, y herramientas graficas me recomiendan utilizar?
(antes yo usaba el Zend Studio y el MysqlCOntrolCenter)


- Podrian facilitarme algunos links para descargar los instaladores




Muchas gracias de antemano