Ver Mensaje Individual
  #8 (permalink)  
Antiguo 25/09/2006, 08:51
Avatar de enriqueplace
enriqueplace
 
Fecha de Ingreso: mayo-2005
Ubicación: Uruguay / Argentina
Mensajes: 1.102
Antigüedad: 12 años, 11 meses
Puntos: 32
También se puede manejar la alternativa de entornos con múltiples soportes de versiones asociadas a distintas extensiones de archivos. Por ejemplo, hay muchos artículos que explican como tener soporte de PHP5 en un ambiente con PHP4, asociando la extensión .php5 con el intérprete correspondiente.

Luego, sería hacer lo mismo con PHP6... habría que escribir un artículo al respecto para que nadie tenga luego excusas de no contar con ambos soportes, evitando así tener que hacer "migraciones dolorosas"
__________________
Blog phpsenior.com Cursos a Distancia surforce.com