Ver Mensaje Individual
  #10 (permalink)  
Antiguo 21/02/2007, 23:59
Avatar de turco_7
turco_7
 
Fecha de Ingreso: diciembre-2003
Ubicación: Córdoba, Argentina
Mensajes: 1.044
Antigüedad: 16 años, 1 mes
Puntos: 19
Re: pagina en blanco

Cita:
Iniciado por odin1980 Ver Mensaje
Haber, si le hago ping 172.16.0.1 me retorna respuesta, como puedo revisar la configuración?

gracias y disculpen tantas preguntas.....
Odin1980 la cosa es asi .. mysql corre en el puerto 3306, seguramente que el servidor al cual te queres conectar debe tener algun firewall que no permta conexiones a dicho puerto ..
solucion: configurar el firewall para que permita conexiones al puerto 3306

Cita:
Iniciado por joseluisbz Ver Mensaje
Yo hago la prueba desde el mismo equipo donde tengo instalado MySQL, Httpd y PHP, pero aún así nada: todo sobre SuSE Linux 10.1

Código PHP:
<html>
<body>
<h1>It works!</h1>
<a href="index.php">Going to Moodle Index</a>
<a href="help.php">Going to Moodle Help</a>
<a href="version.php">Going to Moodle Version</a>

<?
phpinfo
();
?>
<h1>
</body>
</html>
Pero solo me salen los mensajes



No me sale el Scrip de phpinfo, mucho menos sintaxys de echo, etc...

Què puedo hacer?
Proba agregando esta linea ...
ini_set("display_errors",1);
Esto te va a mostrara los posibles errores... despues contanos como te fue ..

saludos
__________________
Mi Blog http://turco7.blogspot.com
Usuario Linux : 404289
Mi última página: http://www.digitalservicecba.com.ar - Reparacion de camaras digitales!