Ver Mensaje Individual
  #1 (permalink)  
Antiguo 14/05/2007, 08:51
Alexcivan
 
Fecha de Ingreso: enero-2003
Ubicación: Zaragoza
Mensajes: 217
Antigüedad: 17 años, 4 meses
Puntos: 0
error al cambiar la versión de php, Parse error: syntax error, unexpected $end

Pues he actualizado la versión de php de la 4.4 a la 5.2 y me salta un error:

Parse error: syntax error, unexpected $end

Ahora tengo 2 servidores funcionando y en uno salta y otro no, ¿qué puede ser? El error salta en la última linea, parece que me falte de cerran un } o me haya dejado un ; , pero claro, antes no daba ningún error.
__________________
Diseño web Zaragoza