Ver Mensaje Individual
  #1 (permalink)  
Antiguo 17/02/2008, 18:26
AlreadyDead
 
Fecha de Ingreso: febrero-2008
Mensajes: 3
Antigüedad: 13 años, 9 meses
Puntos: 0
El driver de video no se instala!!

Holaa tengo un problema con el driver de video, he averiguado el tipo de targeta gráfica que tengo dice " VIA/S3G Unichrome Pro Integrated" he buscado los drivers en driverguide.com y me salieron varios, baje todos pero ninguno se instala, ocurre un error y me dice que la isntalación no pudo concluirse , y me dice que vaya a una archivo de extencón log en la carpeta windows, la abro y sale todo esto.. espero que me ayuden

********** S3 GRAPHICS SETUP LOG - Started 2008/02/17 19:21:19 p.m. **********

***** Please scroll to the end of *****
***** this document for the results. *****

S3Iset32 v2.00.37-0707, (S3GSetup/IS10 2.00.37-0707)
System: Win XP SP2 Build 2600 (Service Pack 2)
Signature: 17-9964 (ANSI)
Caller cmdline: ''
SupportDir: 'C:\DOCUME~1\JORGEG~1\CONFIG~1\Temp\S3M161.tmp\'
Called by custom setup app.
AllowReboot: TRUE
Prompt: TRUE
SilentReboot: TRUE
Prompt: FALSE
RemoveWinINF: FALSE
PreInstFiles: FALSE
No UI Reboot: FALSE
MenuAnimOff: FALSE
MenuShadowOff: FALSE
Find VendorID: 5333
Driver INF at: D:\Downloads\drivers\vn800_16944805_xp_wishld_logo d\VN800_16944805_XP_wIShld_logod\uc05i.inf
Find hardware code: 0
Custom uninstall info: C:\WINDOWS\UChromeP.uns
HW found 0 - Ven:1106 Dev:3343 Ssven:1019 Ssdev:1629 Rev:01 at bus 1 dev 0 func 0 (InVga=1)

************** Begin Win2K/XP Driver Install **************
Enum GUID {4d36e968-e325-11ce-bfc1-08002be10318} devs to match 'PCI\VEN_1106&DEV_3343&SUBSYS_16291019&REV_01':
Enum done.
Could not find enum device to match hardware.
Enumerating all Enum\PCI registry entries...
Device #0 subkey: "VEN_1106&DEV_0327&SUBSYS_00000000&REV_00"
Device #1 subkey: "VEN_1106&DEV_0571&SUBSYS_16291019&REV_06"
Device #2 subkey: "VEN_1106&DEV_1327&SUBSYS_00000000&REV_00"
Device #3 subkey: "VEN_1106&DEV_2327&SUBSYS_00000000&REV_00"
Device #4 subkey: "VEN_1106&DEV_3038&SUBSYS_16291019&REV_81"
Device #5 subkey: "VEN_1106&DEV_3059&SUBSYS_1B131019&REV_60"
Device #6 subkey: "VEN_1106&DEV_3065&SUBSYS_01021019&REV_78"
Device #7 subkey: "VEN_1106&DEV_3068&SUBSYS_0C041019&REV_80"
Device #8 subkey: "VEN_1106&DEV_3104&SUBSYS_16291019&REV_86"
Device #9 subkey: "VEN_1106&DEV_3149&SUBSYS_16291019&REV_80"
Device #10 subkey: "VEN_1106&DEV_3227&SUBSYS_00000000&REV_00"
Device #11 subkey: "VEN_1106&DEV_3327&SUBSYS_00000000&REV_00"
Device #12 subkey: "VEN_1106&DEV_3343&SUBSYS_16291019&REV_01"
Found matching hardware!
->Found Inst=PCI\VEN_1106&DEV_3343&SUBSYS_16291019&REV_01\ 4&354aea31&0&0008
Parse INF file...
Found Mfg line in INF: 'VIA.Mfg'.
Ln 0: 'viagfx_3314,PCI\VEN_1106&DEV_3344'


#################################################
!! INF does not describe detected hardware!!
Device or vendor ID (or subsystem) mismatch!!
#################################################

StopTimer OK, but no timer action occurred.
Trying to copy relevant part of Setupapi.log
No change detected, nothing to copy.
-> Setup was unable to complete the installation.

hay una parte que no entiendo bien pero me parece que dice que no se detecto el hardware?? , antes de formatear la PC los videos se miraban bien , yo creo que si tengo la targeta gráfica, talvez no la reconoce?? ayudenme please...