Ver Mensaje Individual
  #4 (permalink)  
Antiguo 25/06/2008, 13:39
unos11
 
Fecha de Ingreso: junio-2008
Mensajes: 7
Antigüedad: 10 años, 3 meses
Puntos: 0
Respuesta: Problema al cargar modulo php5 en apache2

Cita:
Iniciado por Tombar Ver Mensaje
Si pudieras poner algunos datos mas como por ejemplo, que distro, si compilastes el php y/o apache tu o con algun parametro especial o si lo has instalado con un manejador de paquetes.

Esto puede depender de la distro que uses y el setup mas o menos que tengas, pero yo comenzaria por probar con a2enmod php5 a ver si puedes habilitar el modulo de php5 una ves que tengas php corriendo.

Hola Tombar, a mi me pasa igual que a mcculloc, instale php y apache y al intentar iniciar apache me da el mismo error.

Soy nuevo en esto de linux y no entiendo eso que dices del "a2enmod php5" si pudieras explicarmelo con los comandos que tengo que ejecutar.

Bueno mi distro es mandriva 2008 y instale apache con los tutos que corren por la web(a mano) e igual hice con php

Gracias a todos por la buena labor que haceis, ayudando a los que no sabemos mucho