Ver Mensaje Individual
  #1 (permalink)  
Antiguo 14/08/2009, 11:04
Avatar de Dundee
Dundee
 
Fecha de Ingreso: junio-2002
Ubicación: El Médano
Mensajes: 1.310
Antigüedad: 17 años, 7 meses
Puntos: 8
De acuerdo problemas pasando bd de phpmyadmin phpMyAdmin - 2.11.9.5 a phpMyAdmin - 2.8.2.4

Hola gente , he tenido que mudar mi web que estaba con:

phpMyAdmin - 2.11.9.5

a otro servidor donde el Phpmyadmin es la versiójn 2.8.2.4 y el MySQL - 5.0.45

El problema principal que tengo es que la tabla users que tiene un campo varchar para la contraseña encriptada como password ha dejado de funcionar; es decir que en la copia exacta de la web en el servidor nuevo no me puedo logear con el usuario X y en la copia vieja si puedo con este mismo usuario. ¿Alguien tiene alguna idea de que puede estar pasando?. El resto de la web hace las consultas a la bd sin ningún problema.
Gracias de antemano