Ver Mensaje Individual
  #1 (permalink)  
Antiguo 17/02/2010, 19:45
MasterFrank
 
Fecha de Ingreso: febrero-2010
Mensajes: 11
Antigüedad: 12 años, 4 meses
Puntos: 1
Problema con adobe premiere pro cs4 importando avi

Hola a todos:

Tengo el siguiente problema. He instalado el Adobe Premiere Pro CS4 (como parte integral de la suite MasterCollection cs4).

Cuando doy a crear proyecto, e intento importar un video AVI para editarlo, ocurren dos cosas:

1º - No importa el video completo, es decir en la linea de tiempo no figura todo el video completo. Ni en la ventana de previsualización ni de Edición.

2º No reproduce en ninguna de las ventanas correctamente el video, mientras sí que lo hace con el audio.

Quiero comentar que he instalado dos veces , desinstalado y vuelto a desinstalar tanto el K-lite codec pack , como otro pack de codecs. Es decir, mi ordenador tiene codec AVi de sobra y los puedo reproducir con cualquier reproductor menos.... con el Adobe premiere, que no lo hace completo ni en su tiempo.

Tengo un ordenador razonable , intel doble nucleo, 3 gigas de ram, buena tarjeta grafica, y gigas de sobra.

Y estoy un poco desesperado porque ya no se qué mas hacer. Algunos Avis los reproduce a toda velocidad, excesivamente rapidos, aunque le diga lo haga a 25 o 30 frames por segundo. Y otros, sencillamente lo hace superlentamente, mientras que el sonido va normal. Además no logro meter en la linea de tiempo el video completo. Lo he probado con varios.

Por favor, agradeceria enormemente a alguien que entienda bien el Adobe Premiere Pro CS4 que me de algun consejo u orientacion. O a cualquiera que me aporte alguna idea.

Muchas gracias.