Ver Mensaje Individual
  #1 (permalink)  
Antiguo 14/03/2010, 11:37
Avatar de inerxia
inerxia
 
Fecha de Ingreso: octubre-2008
Ubicación: Bogotá
Mensajes: 53
Antigüedad: 13 años, 10 meses
Puntos: 0
Pregunta Problema al actualizar BBPress de 0.904 a 1.0

Sigo todas las instrucciones que aparecen aqui:
http://bbpress.org/documentation/upgrading/

Y me aparece este mensaje cuando accedo al panel:

An invalid configuration file was found at bb-config.php
The installation cannot continue.
Usually this is caused by one of the database connection settings being incorrect. Make sure that the specified user has appropriate permission to access the database.


Probé con el bb-config.php antiguo e introduciendo los datos de la base de datos al nuevo y nada.

Gracias
__________________
Animador Gráfico y Docente
http://cargocollective.com/carlopico