Ver Mensaje Individual
  #1 (permalink)  
Antiguo 27/01/2011, 13:15
Avatar de elias77
elias77
 
Fecha de Ingreso: noviembre-2005
Ubicación: Buscame...
Mensajes: 1.051
Antigüedad: 12 años, 1 mes
Puntos: 11
Exclamación Datos se pierden al ser enviados por POST

Hola, que tal. He estado teniendo unos problemas que me estan haciendo doler la cabeza.

Tengo un sitio que envia datos de un formulario mediante POST a un segundo sitio externo (si sirve como dato: este segundo sitio usa SSL) donde se procesan los datos para luego redirigirlo a un form en el cual se realiza una transaccion bancaria. Al momento de procesar los datos el segundo sitio informa que los datos son incorrectos y el cliente no puede ir al formulario de la transaccion. He probado cientos de veces y a mi me funciona correctamente, pero el cliente experimenta este problema muchas veces ( una o dos veces pudo hacerlo bien ). Me contacte con los desarrolladores del segundo sitio y me dijeron que todo funciona bien. En una prueba, he tomado los datos del cliente justo al momento de enviarlos para saber que se envian todos los datos correctos y efectivamente estan bien, pero luego el segundo sitio muestra el mensaje de error.

Alguien tiene idea que puede estar pasando? Por que pueden perderse los datos durante el envio?

El cliente lo realizo con distintos exploradores. El gran misterio es que no lo hace siempre, pero si muy seguido.
__________________
You're face to face, with the man who sold the world - NIRVANA
Diese stadt ist eine Dirne, hat rote flecken auf der Stirn - RAMMSTEIN