Ver Mensaje Individual
  #1 (permalink)  
Antiguo 03/07/2011, 05:28
rufus
 
Fecha de Ingreso: mayo-2009
Ubicación: Andalucia
Mensajes: 650
Antigüedad: 12 años, 4 meses
Puntos: 1
problema con imagen de la cabecera en joomla

que no consigo que se vea la imagen en joomla y no se por que . os dejo los codigos para que veais como lo tengo hecho hasta ahora.

Código HTML:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>			
<jdoc:include type="head" /> 			
<link rel="stylesheet" href="templates/<?php echo $this->template ?>/css/template.css" type="text/css" />			
</head> 	

<body id="<?php echo $this->params->get('color'); ?>">

<!-- Contenedor -->
<div id="contenedor">

<!-- Comienzo header -->
<div id="header">

<img src="images/bannercabecerademo.jpg"  alt="cabecera"  width="940px" height="350px" />
</div>			
<!-- Fin header -->
<!-- Comienzo banner -->
<div id="banner">

<img href="images/bannercabecerademo.pjg" width="940px" height="390px">
</div>			
<!-- Fin banner -->

<!-- Comienzo navegacion-->
<div id="navegacion">			
<jdoc:include type="modules" name="user3" style="xhtml" />
</div>			
<!-- Fin navegacion -->

<!-- Comienzo columna izquierda -->
<div id="izquierda">			
<jdoc:include type="modules" name="left" style="xhtml" />
</div>			
<!-- Fin columna izquierda -->

<!-- Comienzo contenido -->
<div id="contenido">			
<jdoc:include type="component" />
</div>			
<!--  Fin contenido -->

<!-- Comienzo columna derecha -->
<div id="derecha">			
<jdoc:include type="modules" name="right" style="xhtml" />
</div>			
<!-- Fin columna derecha -->

<!-- Comienzo footer -->
<div id="footer">			
<!--Cargo el footer-->			
<?php include_once('includes/footer.php'); ?>
</div>			
<!-- Fin footer -->

</div>			
<!-- Fin contenedor -->

</body>
</html> 
templatedetails.xml

<?xml version="1.0" encoding="utf-8"?>
<install version="1.5" type="template">
<name>jamondemono</name>
<creationDate>Fecha de creacion</creationDate>
<author>Nombre del autor</author>
<copyright>Licencia</copyright>
<authorEmail>E-mail del autor</authorEmail>
<authorUrl>Web del autor</authorUrl>
<version>Version</version>
<description>
<![CDATA[
Aqui va la descripcion, puede usarse HTML o texto plano.
]]>
</description>
<files>
<filename>index.php</filename>
<filename>index.html</filename>
<filename>templateDetails.xml</filename>
<filename>template_thumbnail.png</filename>
<filename>params.ini</filename>
<filename>css/template.css</filename>
<filename>css/index.html</filename>
<filename>images/index.html</filename>
</files>
<positions>
<position>user2</position>
<position>left</position>
<position>right</position>
<position>user3</position>
</positions>

</install>

por que no se ve la imagen?