Ver Mensaje Individual
  #1 (permalink)  
Antiguo 13/07/2011, 22:07
Avatar de Doommarine_Maxi
Doommarine_Maxi
 
Fecha de Ingreso: febrero-2011
Mensajes: 54
Antigüedad: 11 años, 3 meses
Puntos: 8
Hola a todos. pues queria contarle el siguiente problema que tengo...

Tengo 2 routers y 1 modem (zyxel p600).

-router_1 (192.168.1.2) tiene cono wan ese modem (192.168.1.1) configurado de forma PPPOE (usuarios, pass)

genial el router_1 provee internet o toda PC que se conecte hacia el, (incluso tengo un ubuntu server (192.168.1.13) conectado a ese router)

-Luego tengo el router_2 (DHCP WAN).

-Router_1 Tiene DHCP Activado de 192.168.1.14 hasta 192.168.1.200

El problema es cuando conecto una boca del Router_1 como wan del Router_2.

El router_1 me asigna la ip WAN con DHCP al router_2, pero cuando conecto una PC al router_2 no tengo conexion a la WAN (Internet)


Configuracion router_1:
Código:
LAN: 
Direccion IP: 192.168.1.2
DHCP Habilitado:
Dhcp Rango: 192.168.1.14 -> 192.168.1.200

WAN:
Conexion tipo: PPPOE
Direccion IP: DHCP (El modem me ofrece una direccion IP)
DNS: Statico -> 192.168.1.2 (creo que aca hay un error)
Usuario: [email protected] 
Contraseña: ****** (no lo pongo por seguridad pero esto esta bien)
Modo de conexion: keep-alive (no se que es pero solo asi funciona, me gustaria que me expliquen)
Configuracion router_2:
Código:
LAN: 
Direccion IP: 192.168.1.15
DHCP Habilitado:
Dhcp Rango: 192.168.1.50 -> 192.168.1.200

WAN:
Conexion tipo: Dynamic IP
Direccion IP: DHCP (El router_1 me ofrece la IP)
DNS: Statico -> 192.168.1.2 (la ip del router_1)
Cuando una PC con DHCP o de forma estatica a el router_2 este no me ofrece servicio de INTERNET, el router_2 ve al router_1, incluso el router_1 al router_2 le asigna la IP con DHCP asi que supongo que se reconocen entre si, no se donde esta el problema, si pudieran ayudarme les agradeceria mucho. Disculpen las molestias

otra cosa que me gustaria aclarar creo que es obvio pero vale saberlo, si conecto el router_1 no como wan, sino en una boca cualquiera del router_2, y luego conecto una PC en otra boca del router_2 y le establesco una ip estatica con los datos del router_1 (DNS: 192.168.1.2, Gateway: 192.168.1.2) tengo salida a la wan, pero igual (ya lo sabemos todos) esto no sirve, ya que si conecto otra PC, esto no va a tener salida a la WAN.

Enrealidad acabo de probar y funciona poniendo el router_1 en una boca del router_2 y poniendo 2 otras PC'S en la boca del router_2, asi las 2 PC'S tiene internet y se ven, disculpen lo de recien, pero es que queria corregir mi error.

[es decir el problema esta "Solucionado" a medias, por que genial, use otra forma, tire el router_1 como una boca en el router_2 y anda genial, pero me gustaria saber como es el metodo (si es que es posible) de meter como wan el router_1 en el router_2]

Última edición por BrujoNic; 13/07/2011 a las 23:22