Ver Mensaje Individual
  #2 (permalink)  
Antiguo 27/09/2011, 09:27
Avatar de maycolalvarez
maycolalvarez
Colaborador
 
Fecha de Ingreso: julio-2008
Ubicación: Caracas
Mensajes: 12.120
Antigüedad: 14 años
Puntos: 1532
Respuesta: versión oficial HTML y XHTML

XHTML no puede "brincar" de la 1.x a la 5, eso corresponde a HTML cuya versión oficial es la 4

dependiendo del doctype, los tipo strict son los más recomendables (tanto para HTML como para XHTML) así que usar uno strict para la última versión de HTML como para XHTML es válido.
__________________
¡Por favor!: usa el highlight para mostrar código
El que busca, encuentra...