Ver Mensaje Individual
  #1 (permalink)  
Antiguo 23/11/2011, 13:43
Avatar de highlord
highlord
 
Fecha de Ingreso: noviembre-2007
Ubicación: Argentina
Mensajes: 353
Antigüedad: 14 años, 8 meses
Puntos: 16
Blanco antes de la precarga.

Este tema esta mas que tratado por lo que pude constatar en el buscador del foro.
Pero no pude encontrar ninguna solución y por eso quiero ver si de una vez por todas nos libramos de este inconveniente tan feo de flash.


Seguramente a muchos les pasó o les pasa y no le dan importancia pero queda muy antiestético.

Cuando ingreso a cualquiera de mis sitios creados en flash
Antes de que empiece a cargar el preload que tiene el archivos swf. se un recuadro de color blanco cubriendo toda la zona que ocupara dicho archivo.
Esto pasa en cuestión de segundos 2 a o a lo sumo 3. Pero ya alcanza para quitarle misterio a la presentación flash de cada sitio.

Nunca lo pude solucionar.

Probé diferentes modos de incrustación y muchos parámetros en la incrustación como wmode transparent (actua una vez cargado el swf). También probé el BGCOLOR indicando por ejemplo el color 000000 y nada.

Dentro de la edición FLASH en la configuracion para exportación de película no hay nada que se pueda configurar y solo atino a dejar el fono negro o de algún otro color por default pero nada.

El bendito color blanco se sigue viendo en el lugar donde se va a cargar mi flash.
ejemplo: http://www.dsweblp.com.ar

PREGUNTA:

Alguien sabe como solucionarlo?
__________________
Lo poco que sé, lo comparto!!! ;)
---------------------------------------------
http://www.dsweblp.com.ar