Ver Mensaje Individual
  #2 (permalink)  
Antiguo 27/05/2012, 13:24
Avatar de Omura
Omura
Colaborador
 
Fecha de Ingreso: julio-2006
Ubicación: Peru
Mensajes: 3.491
Antigüedad: 16 años, 1 mes
Puntos: 185
Respuesta: Validar letras y numeros

multiplicar no deberías sumar y luego dividir o como calculas el resultado o cada nota tiene un porcentaje del valor total

si fuera sumar las 4 notas y luego dividir entre 4 considerando la "i" podrías usar sumar.si()

=SUMAR.SI(A1:D1,"<>*i",A1:D1)/4
__________________
Mi error era de código... pero de código genético.