Ver Mensaje Individual
  #1 (permalink)  
Antiguo 13/05/2013, 07:07
Avatar de FerraN10
FerraN10
 
Fecha de Ingreso: junio-2011
Ubicación: Sant Joan Despí
Mensajes: 79
Antigüedad: 8 años, 7 meses
Puntos: 3
Pregunta PHP Gmail Mercury

Hola compañeros,

no queria molestar pero me veo obligado a preguntar con un problema que me ha surgido.

Tengo mi xampp instalado y todo bien entonces lo que yo quiero hacer es una vez insertado un servicio poder enviar un correo. (facil)

Tengo instalado mi servidor de correo (Mercury) instalado con el mismo xampp y si quiero enviar correos desde el mismo cliente tengo todo bien configurado y me funciona correctamente. Hasta hay todo OK.

He mirado todo google de arriba a abajo y no veo ningun ejemplo que me funcione correctamente. He probado todos los tipos y nada.

Mi duda es si hago algo mal con la opcion de sendmail en PHP. Realmente he probado de configurarlo de todas las maneras.Desearia que alguno me ayudara.

Uso un Windows 2008 server y he usado con mis ejemplos los puertos 25,465,587 ( la cosa esta en que desde el software de Mercury me lo envia bien con la configuracion de mi Gmail y hasta lo que entiendo es que no esta mal configurado si me lo envia correctamente, el tema esta en mi PHP.ini y mi sendmail que tengo que tener algo que hago mal...

Si alguno me ayudara seria muy bueno... muchas gracias a todos

Un saludo
__________________
El fin de mi tarea no fue el fin sino el trayecto
Si vivir es la odisea el horizonte que clarea
En esta aldea parece perfecto así que bienvenido lo que sea