Ver Mensaje Individual
  #1 (permalink)  
Antiguo 26/08/2013, 10:17
Avatar de jhg
jhg
 
Fecha de Ingreso: marzo-2012
Mensajes: 96
Antigüedad: 9 años, 7 meses
Puntos: 1
Duda con dependencias relacionadas con Python

Hola, estoy a punto de instalar PostgreSQL 9.1 en Debian y usando apt-get me aparece entre las dependencias Python 2.7 y con eso tengo la duda de porque me sale esta dependencia que mirando en la web de packages de Debian no la veo en el paquete de postgre, aparte me preocupa el tema de como en 2015 dicen que Python 2.7 queda sin soporte y se debe haber migrado a Python3 por completo etc; pero aparte de eso, mi aplicación es en Python3 y es el que tengo instalado por lo que si puedo tener todo en Python3 solo, sin mezclarlo con el 2.7 pues mejor que mejor.
__________________
JHG