Ver Mensaje Individual
  #2 (permalink)  
Antiguo 09/01/2015, 10:13
darchy
 
Fecha de Ingreso: julio-2008
Mensajes: 544
Antigüedad: 12 años, 4 meses
Puntos: 56
Respuesta: [ACTUALIZACION NO PREVISTA] WP say:Es necesario una actualizacion de la ba

1. diria que sí, aun esta corriendo la version antigua
2. en principio, si el theme y los plugisn estan bien codificados, no deberia pasar nada. Tampoco te has saltado tantas versiones
3. lo suyo seria que si hay algo roto (por alguna funcion obsoleta) actualices tambien (ya se de forma automatica o manual) los themes y plugisn afectados. Quedarte en una version antigua no es la solucion (versiones antiguas = exploits conocidos = menos seguridad)
__________________
Un saludo! :-)
Quiero ser el primero