Ver Mensaje Individual
  #3 (permalink)  
Antiguo 09/01/2015, 10:32
Avatar de Juanitapregunta
Juanitapregunta
 
Fecha de Ingreso: enero-2015
Mensajes: 24
Antigüedad: 5 años, 10 meses
Puntos: 0
Respuesta: [ACTUALIZACION NO PREVISTA] WP say:Es necesario una actualizacion de la ba

Cita:
Iniciado por darchy Ver Mensaje
1. diria que sí, aun esta corriendo la version antigua
2. en principio, si el theme y los plugisn estan bien codificados, no deberia pasar nada. Tampoco te has saltado tantas versiones
3. lo suyo seria que si hay algo roto (por alguna funcion obsoleta) actualices tambien (ya se de forma automatica o manual) los themes y plugisn afectados. Quedarte en una version antigua no es la solucion (versiones antiguas = exploits conocidos = menos seguridad)
Gracias darchy por la oportuna respuesta....

Supongamos que todo sale mal y al darle click en actualizar se cae la pagina .

El backup que tengo es el generado por cpanel ( no tengo uno generado con un pluglin de wordpress ) :

backup de todo el home (para migracion a otro servidor)
backup de la base de datos que usa wordpress

Preguntas sobre restauracion manual:

4. Para restaurar wordpress manualmente solo tendria que:

4.1 Sacar del archivo "backup de todo el home ", los archivos y carpetas de wordpress
4.2 Subirlos por ftp
4.3 Entrar al cpanel y restaurar la copia de la base de datos.

5. Sabes si el servidor detectara inmediatamente el downgrade e inmediatamente actualizara otra ves el WP ??? o eso no es tan inmediato ,, Porque me preocua que no me de tiempo de realizar la actualizacion a WP 4.1 manualmente en el orden mas seguro: primero los pluglins, luego el theme y luego el Core.

Graciasss