Ver Mensaje Individual
  #1 (permalink)  
Antiguo 02/01/2019, 05:33
radge
 
Fecha de Ingreso: enero-2004
Ubicación: here I Am
Mensajes: 437
Antigüedad: 17 años
Puntos: 1
Error para actualizar WP de php 5.6 a php 7.X

Buenas , tengo un hosting en OVH con la versión 5.6 dephp y hoy la he cambiado por la versión 7.1 (puedo poner desde la 7 hasta la 7.3)
He dejado la 7.1 y he visto que no me funcionava mi WP , es por un plugin que se llama "SEO-ultimate"

Lo he visto haciendo uso de un plugin que se llama PHP Compatibility Checker
El error que me da es este

FILE: /home/user1/web2/wp-content/plugins/seo-ultimate/modules/404s/fofs-log.php
-----------------------------------------------------------------------------------------------------------
FOUND 1 ERROR AFFECTING 1 LINE
-----------------------------------------------------------------------------------------------------------
60 | ERROR | Extension 'mysql_' is deprecated since PHP 5.5 and removed since PHP 7.0; Use mysqli instead
-----------------------------------------------------------------------------------------------------------


PD : al entrar en el admin de WP me recomendava actualizar a la WP 5 , lo he hecho y me funciona todo correctamente, pero sigo funcionando con php 5.6 por la incompatibilidad del plugin "SEO Ultimate" que comento arriba
__________________
Nuevo foro sobr el mundo del motor - Renault foro
http://www.renaultforo.com