Ver Mensaje Individual
  #4 (permalink)  
Antiguo 04/07/2019, 10:04
Avatar de ArturoGallegos
ArturoGallegos
Moderador
 
Fecha de Ingreso: febrero-2008
Ubicación: Morelia, México
Mensajes: 6.553
Antigüedad: 11 años, 8 meses
Puntos: 1085
Respuesta: Duda con función en Magento

que versión de PHP utilizas?

la documentación dice que esta soportada en la versión 7
https://www.php.net/manual/es/function.autoload.php

En los comentarios de la documentación reportan problemas en 7.2 así que bastara con bajar a 7.0


Si necesitas actualizar y no puedes entrar al administrador, siempre la mejor opción es descargar por ftp todo tu proyecto e instalarlo en local para hacer la actualización pertinente sin afectar el sitio real.