Ver Mensaje Individual
  #3 (permalink)  
Antiguo 15/01/2004, 07:56
Cluster
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 18 años
Puntos: 129
Ojo con esos php_???.dll que "bajas de internet" .. Las librerias GD y algunas más extensiones se compilan para windows para determinada versión de PHP .. así que si no coincide la versión que fué compilada esa php_gd2.dll con la de tu actual versión de PHP .. es probable que no funcione correctamente.

Si vivistas PHP.net .. en su sección de descargas verás siempre la versión de PHP que contiene todo ("Zip" package) el paquete incluido las extensiones (todas las que hay hasta el momento: php_???.dll) y otra versión "installer" que contiene lo justo (sin extensiones) para instalar en modo CGI (por ejemplo para usarlo bajo tu IIS como así lo haces ya).

Te recomiendo que te bajes la versión "Zip" de PHP de tu versión de PHP que uses en modo CGI y uses esas php_gd2.dll (y en general esas extensiones/librerias). Y no otras.

Un saludo,
__________________
Por motivos personales ya no puedo estar con Uds. Fue grato haber compartido todos estos años. Igualmente los seguiré leyendo.