Foros del Web » Programas, Hardware y Redes » Hardware »

No tengo sonido en mi PC

Estas en el tema de No tengo sonido en mi PC en el foro de Hardware en Foros del Web. Hola, bueno soy usuario nuevo y acudí a uds. por que son los mejores en dar soluciones. Mi problema es que mi pc no tiene ...
  #1 (permalink)  
Antiguo 19/07/2007, 12:51
 
Fecha de Ingreso: julio-2007
Mensajes: 4
Antigüedad: 7 años, 1 mes
Puntos: 0
Pregunta No tengo sonido en mi PC

Hola, bueno soy usuario nuevo y acudí a uds. por que son los mejores en dar soluciones.


Mi problema es que mi pc no tiene sonido, no reproduce nada de nada y al parecer no tendria problemas de drivers ni de conexiones, por eso estoy aproblemado.


les doy algunas especificaciones de mi Computador segun lo arrojado por everest:


Descripción del dispositivo Tipo
VIA AC'97 Enhanced Audio Controller PCI

Propiedades de la Placa Base
Campo Valor
Identificación de la Placa Base 63-0115-009999-00101111-122905-P4M800 Pro$A0438101_BIOS DATE: 12/29/05 18:20:04 VER: 08.00.12

Sistema operativo Microsoft Windows XP Professional





bueno, no se que otros datos les podria dar, aparte que en el adm. de dispositivos no aparece ninguna falla ni conflicto.



no se que hacer, estoy medio desesperado, ojala me puedan ayudar.
  #2 (permalink)  
Antiguo 19/07/2007, 13:58
Avatar de Dokaman  
Fecha de Ingreso: enero-2007
Ubicación: Martorelles
Mensajes: 553
Antigüedad: 7 años, 6 meses
Puntos: 1
Re: No tengo sonido en mi PC

Pues no se,si todo aparentemente esta correcto...
Puede ser que el problema este en los altavoces,o en la conexion de estos
a la placa base,prueba con otros.
Salud.
  #3 (permalink)  
Antiguo 19/07/2007, 20:05
 
Fecha de Ingreso: julio-2007
Mensajes: 4
Antigüedad: 7 años, 1 mes
Puntos: 0
Re: No tengo sonido en mi PC

no es problema de conexion
veré la opcion de probar con otros pero no es la idea....
  #4 (permalink)  
Antiguo 22/07/2007, 15:30
Avatar de Mithrandir
Colaborador
 
Fecha de Ingreso: abril-2003
Mensajes: 12.106
Antigüedad: 11 años, 3 meses
Puntos: 24
Re: No tengo sonido en mi PC

¿Tienes instalados los drivers?
¿Los originales de la placa (madre si es integrada o la propia tarjeta de sonido en caso de ser independiente)?

Prueba eliminarlos y reinstalarlos.
__________________
"El hombre, en su orgullo, creó a Dios a su imagen y semejanza."
Friedrich Nietzsche
  #5 (permalink)  
Antiguo 24/07/2007, 21:09
 
Fecha de Ingreso: julio-2007
Mensajes: 4
Antigüedad: 7 años, 1 mes
Puntos: 0
Re: No tengo sonido en mi PC

es una placa madre
los drivers son originales y ya probé desinstalando e instalando de nuevo, no se que sera...
  #6 (permalink)  
Antiguo 24/07/2007, 21:37
Avatar de xpiderman  
Fecha de Ingreso: abril-2004
Ubicación: Centro América
Mensajes: 1.275
Antigüedad: 10 años, 4 meses
Puntos: 10
Re: No tengo sonido en mi PC

Prueba con unos audífonos!. Los altavoces deben ir conectados a la entrada color verde y asegurarte de que tienes elevado el volumen por software :-p para descartar

Saludos.
__________________
Mi Blog de novato: XpiderBlog
Número de Usuario GNU+Linux registrado:
438608 / Usuario Mandrivero
  #7 (permalink)  
Antiguo 25/07/2007, 03:12
 
Fecha de Ingreso: julio-2007
Mensajes: 5
Antigüedad: 7 años
Puntos: 0
Re: No tengo sonido en mi PC

Comprueba que esté activada en la bios.
  #8 (permalink)  
Antiguo 26/07/2007, 11:55
 
Fecha de Ingreso: julio-2007
Mensajes: 4
Antigüedad: 7 años, 1 mes
Puntos: 0
Re: No tengo sonido en mi PC

Cita:
Iniciado por microjosea Ver Mensaje
Comprueba que esté activada en la bios.
me podrias decir como se hace por favor?
  #9 (permalink)  
Antiguo 27/07/2007, 17:11
Avatar de pajaroloco  
Fecha de Ingreso: febrero-2005
Ubicación: Con la cara pegada al ordenador
Mensajes: 1.015
Antigüedad: 9 años, 6 meses
Puntos: 7
Re: No tengo sonido en mi PC

Antes de entrar en la BIOS, es más fácil, comprueba en el administrador de dispositivos si la tarjeta de red está instalada correctamente(debe estarlo ya que no indicas que te de mensaje, si no está instalado e intentas escuchar música te saltaria un mensaje indicando que no existe el dispositivo), si lo está es que está habilitada en la BIOS.
Prueba a conectar unos auriculares, en la toma correspondiente y a escuchar algo (si la tarjeta aparece bien instalada). Se puede deber a un fallo de los altavoces como te indican por aquí, o algo más simple como a la configuracion de los mismos, si está seleccionado el altavoz incorrecto no escucharas nada.
Según el resultado, indicanos que tipo de altavoces tienes, integrados en el monitos, externos, el equipo es un portátil....

Salu2
__________________
Un libro abierto es un cerebro que habla; cerrado un amigo que espera; olvidado, un alma que perdona; destruido, un corazón que llora. ( Proverbio hindú )
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:23.
SEO by vBSEO 3.3.2