Foros del Web » Programas, Hardware y Redes » Hardware »

Problema con Pavilion dv5-1141la

Estas en el tema de Problema con Pavilion dv5-1141la en el foro de Hardware en Foros del Web. Tengo una HP Pavilion dv5-1141la y cuando deseo encenderla se encienden y de inmediato los LED que estan a la derecha del boton de POWER ...
  #1 (permalink)  
Antiguo 28/05/2010, 00:40
 
Fecha de Ingreso: mayo-2010
Mensajes: 2
Antigüedad: 4 años, 3 meses
Puntos: 0
Problema con Pavilion dv5-1141la

Tengo una HP Pavilion dv5-1141la y cuando deseo encenderla se encienden y de inmediato los LED que estan a la derecha del boton de POWER se apagan ( Sin dar pantalla ) la maquina no hace nada luego le quite la bateria la puse, luego la carge como 20 min y logre ver el logo de HP y despues de ahi nada, luego "traveseando" si dejo estripado el boton POWER dura mas la pantalla pero no camina, no he instalado ningun dispositivo recientemente y estaba usando la maquina tranquilamente la apage sali de la casa y luego la encendi y paso esto

NOTA: cuando estoy predionando el boton de POWER creo q es el disco duro que hace un sonido que nunca habia escuchado, es como que esta arrancando y se traba y va de nuevo, pero si estuviera malo deberia de entrar al BIOS verdad?

Actualizacion, ahora no se que fue lo q hice ( seguro por insistencia ) y me pone error en el checksum algo de F1 y F10 pero no consigo leer todo el texto

Saludos

Última edición por ryukshi; 28/05/2010 a las 00:41 Razón: actualizo
  #2 (permalink)  
Antiguo 28/05/2010, 12:39
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 5 años
Puntos: 298
Respuesta: Problema con Pavilion dv5-1141la

Has verificado el comportamiento del notebook con otra batería correspondiente a este??
  #3 (permalink)  
Antiguo 28/05/2010, 18:32
Avatar de pajaroloco  
Fecha de Ingreso: febrero-2005
Ubicación: Con la cara pegada al ordenador
Mensajes: 1.015
Antigüedad: 9 años, 6 meses
Puntos: 7
Respuesta: Problema con Pavilion dv5-1141la

Pulsa F10, lo que probablemente te esté indicando es que hay valores erróneos en el Setup (bien porque hiciste algún cambio, o bien porque se ha gastado la pila de botón que lleva la placa base y se ha desconfigurado). Normalmente, si pulsas F1 entraría al Setup, si pulsas el otro Fx que ofrece, continua con la carga de valores por defecto.
__________________
Un libro abierto es un cerebro que habla; cerrado un amigo que espera; olvidado, un alma que perdona; destruido, un corazón que llora. ( Proverbio hindú )
  #4 (permalink)  
Antiguo 29/05/2010, 18:25
 
Fecha de Ingreso: mayo-2010
Mensajes: 2
Antigüedad: 4 años, 3 meses
Puntos: 0
Respuesta: Problema con Pavilion dv5-1141la

Logre entrar a la BIOS y uno de los primeros problemas era q tenia mal puesta la faja del teclado :P pero cuando logro entrar a la BIOS a veces dura 1 MIN y a veces 20 seg y no puedo hacer nada con y sin bateria a carga, he usuado 3 baterias distintas (de BIOS) y nada, formatie el DD con la compu de la casa porq dicen que es un problema de conf de invernacion de windows vista, en este momento estoy al 63% del formato despacio, ya regresare a comentar..

Etiquetas: pavilion
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:35.
SEO by vBSEO 3.3.2