Foros del Web » Soporte técnico » Hardware »

Problemas con el video

Estas en el tema de Problemas con el video en el foro de Hardware en Foros del Web. buen dia tengo un pequeño problema con el pc, resulta que dejo de funcionar el video, hace meses dejo de funcionar el chip de video, ...
  #1 (permalink)  
Antiguo 12/05/2011, 21:09
 
Fecha de Ingreso: mayo-2011
Mensajes: 1
Antigüedad: 8 años, 7 meses
Puntos: 0
Problemas con el video

buen dia

tengo un pequeño problema con el pc, resulta que dejo de funcionar el video, hace meses dejo de funcionar el chip de video, se compro una tarjeta de video (NVIDIA GEFORCE 6200 LE) y funciono normal hasta el dia de hoy se apago el monitor y se volvio a encender, a los minutos sucedio lo mismo, despues no volvio a dar imagen

no se que hacer


PC:
BOARD: asrock 775i65g
SO: W7 ULTIMATE
HD:160
RAM: 1.5GB 2 * (1GB Y 1 DE 512MB)


les agradesco su ayuda

gracias
  #2 (permalink)  
Antiguo 13/05/2011, 03:42
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 10 años, 4 meses
Puntos: 298
Respuesta: Problemas con el video

El spaker realiza algún pitido encadenado?? o el sistema reacciona perfectamente y el problema es de imagen??

Si reproduce la misma inestabilidad que anteriormente y tu problema era de VGA, prueba:

- El monitor en otro sistema, cambiando también el cable RGB para descartar un problema de estos componentes.

- Si persiste el problema prueba esa VGA a limpiarle los contactos, asin como su funcionamiento en otro sistema.

Esa tipo de VGA no son para nada fiables y generan mucha inestabilidad y mal funcionamiento.
  #3 (permalink)  
Antiguo 14/05/2011, 17:32
Avatar de RaanMavi  
Fecha de Ingreso: junio-2010
Mensajes: 998
Antigüedad: 9 años, 5 meses
Puntos: 40
Respuesta: Problemas con el video

En caso de que esta tarjeta de video también esté mala, el problema puede ser originado por la fuente o la misma tarjeta madre, sigue los pasos de josss para verificar exactamente que está malo esta vez.

Saludos
__________________
Visita mi Web RaanMavi.com
"No soy dueño del mundo pero soy hijo del dueño..."
Twitter @RaanMavi
  #4 (permalink)  
Antiguo 14/05/2011, 17:35
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 10 años, 4 meses
Puntos: 298
Respuesta: Problemas con el video

Esa gama de VGA son desastrosas, ya he poseído varias 6200 con resultados negativos. si antes también poseía una 6200 ahí esta el problema
  #5 (permalink)  
Antiguo 14/05/2011, 17:38
Avatar de RaanMavi  
Fecha de Ingreso: junio-2010
Mensajes: 998
Antigüedad: 9 años, 5 meses
Puntos: 40
Respuesta: Problemas con el video

Cierto, no lo había pensado nunca, yo tuve una 6200 y le explotaron todos los condensadores sin razón aparente.

No puede ser casualidad...
__________________
Visita mi Web RaanMavi.com
"No soy dueño del mundo pero soy hijo del dueño..."
Twitter @RaanMavi
  #6 (permalink)  
Antiguo 14/05/2011, 17:44
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 10 años, 4 meses
Puntos: 298
Respuesta: Problemas con el video

Veo que no solo a mi me han generado inestabilidad este tipo de VGA, a mi en una de las ocasiones dejo de reacciona, representando con anterioridad, BSoD de forma contante

Etiquetas: video
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta

SíEste tema le ha gustado a 1 personas




La zona horaria es GMT -6. Ahora son las 18:44.