Foros del Web » Soporte técnico » Hardware »

Problemilla al que no encuentro solucion

Estas en el tema de Problemilla al que no encuentro solucion en el foro de Hardware en Foros del Web. Hola tengo un pc al que iba perfectamente, le quise cambiar la memoria ram de 256 a 512MB. Al cambiarla y reiniciar el monitor no ...
  #1 (permalink)  
Antiguo 07/01/2010, 10:34
 
Fecha de Ingreso: octubre-2006
Mensajes: 21
Antigüedad: 12 años, 11 meses
Puntos: 0
Problemilla al que no encuentro solucion

Hola tengo un pc al que iba perfectamente, le quise cambiar la memoria ram de 256 a 512MB.

Al cambiarla y reiniciar el monitor no daba señál y el led de este parpadeaba en amarillo. Estuve consultando por foros por el problema y opté por cambiar la placa base ya que era posible que por no haber colocado bien la ram en la ranura hubiera provocado un corto circuito.

Compre una placa idéntica a la anterior, la cambié y al arrancar la luz del led del monitor ya no parapadeaba en amarillo sin embargo daba como 'no señal' y al rato se pone a parpadear de nuevo el led pero en verde.

Es decir, me da la sensación que la nueva placa base si que solucionó algo, pero no todo. Pensé si podría ser la fuente de alimentación que le habría pasado algo, y la cambié por una de misma potencia y sigo igual. (Pensé con la fuente de alimentación también porque los leds que iluminan el 'Bloqueo de teclado, Mayusuculas, y Scroll Lock' del teclado se iluminan muy débilmente, casi no se aprecian que están encendidas, por eso pensé con la falta de potencia, pero no ha sido así.)

Con las memorias RAM, tenía tres y he ido rotando las tres y el monitor sigue igual, así que he descartado también que estas estén sucias, a no ser que haya pasado algo dentro el slot.

Me faltaría el micro, es posible que este se haya podido fastidiar por haber puesto mal la ram en su slot?

Que es lo que opinais? Gracias de antemano.
  #2 (permalink)  
Antiguo 07/01/2010, 10:54
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 10 años, 1 mes
Puntos: 298
Respuesta: Problemilla al que no encuentro solucion

Cita:
Me faltaría el micro, es posible que este se haya podido fastidiar por haber puesto mal la ram en su slot?
Lo dudo bastante que la tal manipulacion provoque ese tipo de daño pero no descartable,

Comprueba el microprocesador en otro motherbord, si es posible con el antiguo modulo de memoria ram....
  #3 (permalink)  
Antiguo 08/01/2010, 02:54
 
Fecha de Ingreso: octubre-2006
Mensajes: 21
Antigüedad: 12 años, 11 meses
Puntos: 0
Respuesta: Problemilla al que no encuentro solucion

De momento no he podido cambiar el procesador pq el otro ordenador que tengo es amd y he estado mirando de comprar alguno a buen precio.
Pero razonando un poco para ir descartando otras cosas decir que:
Al arrancar el ordenador este no da el primer pitido de testeo ok, sin embargo el ventilador de la tarjeta gráfica y la cpu arrancan y permanecen así.
Y la salida de video da igual que la conecte a la ranura correspondiente de la placa base o de la tarjeta gráfica, da como no señal.
Pero lo unico que puede fallar para que no de los pitidos de testeo es que los pins del speaker de la placa base no los haya conectado correctamente, pero esto no debería de influir en el buen funcionamiento del ordenador.
En fin, si de momento me podrías dar posibles alternativas como si no fuera el micro lo que está dañado lo agradecería.
  #4 (permalink)  
Antiguo 08/01/2010, 03:20
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 10 años, 1 mes
Puntos: 298
Respuesta: Problemilla al que no encuentro solucion

HAs comprobado este con distintos módulos de memoria ram, es distinta posición, ....


Extrae todos los módulos de memoria ram y verifica si el speaker realiza algún pitido encadenado....


De no ser asín, y después de intercambio de la motherboard sin resultado alguno,......

Es posible que la anomalía derive del microprocesador
  #5 (permalink)  
Antiguo 08/01/2010, 04:09
 
Fecha de Ingreso: octubre-2006
Mensajes: 21
Antigüedad: 12 años, 11 meses
Puntos: 0
Respuesta: Problemilla al que no encuentro solucion

Comprobado. con la memoria ram quitada no se emite nignún pitido. Grácias. voy a mirar si consigo un micro.
PD: es verdad que podría poner grasa de silicona comprado en un brico entre el micro y el disipador?
Gracias.
  #6 (permalink)  
Antiguo 08/01/2010, 04:41
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 10 años, 1 mes
Puntos: 298
Respuesta: Problemilla al que no encuentro solucion

Tienes que integrar una pasta termica especifica para la disipacion del microporcesador, esta la puede obtener en cualquier punto de venta informático

Etiquetas: encuentro, solucion
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:52.