Foros del Web » Programas, Hardware y Redes » Hardware »

Sin sonido en la PC.

Estas en el tema de Sin sonido en la PC. en el foro de Hardware en Foros del Web. ¿Cómo puedo regresarle el sonido a mi pc? Hola, poseo una MoBo (MotherBoard) Biostar Módelo P4M800-M7A, la cuál no he podido regresarle el sonido conectandolo ...
  #1 (permalink)  
Antiguo 12/04/2008, 12:30
 
Fecha de Ingreso: mayo-2007
Mensajes: 7
Antigüedad: 6 años, 11 meses
Puntos: 0
Exclamación Sin sonido en la PC.

¿Cómo puedo regresarle el sonido a mi pc?

Hola, poseo una MoBo (MotherBoard) Biostar Módelo P4M800-M7A, la cuál no he podido regresarle el sonido conectandolo por la parte de atrás (Solo funciona por la parte delantera).

- He intentado hábilitarla desde la BIOS y nada.
- He intentado cambiar los buses de sonido a los slots correspondientes.
- Y restaurar opciones del BIOS.

¿Alguien sabe algo?
- Espero respuestas congruentes.
- Gracias.
  #2 (permalink)  
Antiguo 12/04/2008, 12:55
Avatar de RobiBaggio
Colaborador
 
Fecha de Ingreso: enero-2005
Ubicación: Mind
Mensajes: 13.563
Antigüedad: 9 años, 3 meses
Puntos: 150
Re: Sin sonido en la PC.

Pues, también hacer preguntas congruentes no

Eso sucedió luego de un formateo?
Luego de la instalación de algún programa?
Ya venía así de fabrica?

Hay que saber qué sucedió o en qué momento sucedió para tener una idea del problema y poder ayudarte.
  #3 (permalink)  
Antiguo 12/04/2008, 13:24
 
Fecha de Ingreso: mayo-2007
Mensajes: 7
Antigüedad: 6 años, 11 meses
Puntos: 0
Re: Sin sonido en la PC.

Cita:
Iniciado por RobiBaggio Ver Mensaje
Pues, también hacer preguntas congruentes no

Eso sucedió luego de un formateo?
Luego de la instalación de algún programa?
Ya venía así de fabrica?

Hay que saber qué sucedió o en qué momento sucedió para tener una idea del problema y poder ayudarte.
Pues... Fue después de formatearla, pero ya había hecho eso y no he tenido problema hasta ahora. Fue en el 6o formato que le di.

No se han cambiado partes (hardware) ni sistemas operativos ni nada.
tengo los drivers de la MOBO.
  #4 (permalink)  
Antiguo 12/04/2008, 13:26
Avatar de crabze  
Fecha de Ingreso: diciembre-2004
Mensajes: 1.179
Antigüedad: 9 años, 4 meses
Puntos: 6
Re: Sin sonido en la PC.

Mira, probablemente tu problema es mas sencillo de lo que crees(si es lo que pienso), seguramente tienes conectado tu gabinete para que te de la opcion de conectar algun dispositivo de sonido por la parte frontal, lo que sucede es que ese tipo de gabinetes solo pueden darte sonido por delante y si conectas unas bocinas o microfono, etc.. Es o adelante o atras, no se pueden tener ambos, lo que debes hacer es deshabilitar el cable que viene del gabinete hacia tu motherboard para que te de solo sonido por atras como dices.
__________________
Siempre digo la verdad, incluso cuando miento- Tony montana"
  #5 (permalink)  
Antiguo 12/04/2008, 13:43
 
Fecha de Ingreso: mayo-2007
Mensajes: 7
Antigüedad: 6 años, 11 meses
Puntos: 0
Re: Sin sonido en la PC.

Cita:
Iniciado por crabze Ver Mensaje
Mira, probablemente tu problema es mas sencillo de lo que crees(si es lo que pienso), seguramente tienes conectado tu gabinete para que te de la opcion de conectar algun dispositivo de sonido por la parte frontal, lo que sucede es que ese tipo de gabinetes solo pueden darte sonido por delante y si conectas unas bocinas o microfono, etc.. Es o adelante o atras, no se pueden tener ambos, lo que debes hacer es deshabilitar el cable que viene del gabinete hacia tu motherboard para que te de solo sonido por atras como dices.


Eso mismo pienso... porque ahora que lo recuerdo no podía tener ambos lados habilitados...

- Intentaré deshabilitando el cable y enseguida cerraré la discución o pondré como me fue, gracias por recordarme.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:35.
SEO by vBSEO 3.3.2