Foros del Web » Soporte técnico » Hardware »

Tarjeta de red PCI. WXP no detecta, bios sí

Estas en el tema de Tarjeta de red PCI. WXP no detecta, bios sí en el foro de Hardware en Foros del Web. Buenas, mi problema es el siguiente, Ayer instale físicamente una tarjeta de red WIFI pci. Al iniciar el PC, en el listado que sale despues ...
  #1 (permalink)  
Antiguo 23/04/2011, 03:05
 
Fecha de Ingreso: junio-2004
Mensajes: 91
Antigüedad: 15 años, 3 meses
Puntos: 0
Pregunta Tarjeta de red PCI. WXP no detecta, bios sí

Buenas, mi problema es el siguiente,

Ayer instale físicamente una tarjeta de red WIFI pci. Al iniciar el PC, en el listado que sale despues de testear HD y memoria sale ocupando el IRQ 5. Es mas, si utilizo la aplicacion EVEREST me aparece como dispositivo PCI y muestra esto: Bus / Dispositivo / Función 3 / 7 / 0.
Sin embargo windows no se entera. No aparece lo tipico de "nuevo hardware encontrado", ni aparece en la administracion de dispositivos. Ademas si miro el listado de recursos de los dispositivos no aparece nada en el IRQ 5.

¿A alguien se le ocurre algo?

Muchas gracias
  #2 (permalink)  
Antiguo 23/04/2011, 03:08
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 10 años, 1 mes
Puntos: 298
Respuesta: Tarjeta de red PCI. WXP no detecta, bios sí

Que S.O posee instalado?? Se basa en algún version desatendida??

Comprueba si en otra cuenta de usuario geenra la misma inestabilidad.

LA controladora funciona de forma correcta en otro sistema, si no lo has comprobado, realiza la prueba, para descartar de forma definitiva un problema de la misma controladora.
  #3 (permalink)  
Antiguo 23/04/2011, 03:16
 
Fecha de Ingreso: junio-2004
Mensajes: 91
Antigüedad: 15 años, 3 meses
Puntos: 0
Respuesta: Tarjeta de red PCI. WXP no detecta, bios sí

Hola Joss,

Que S.O posee instalado?? Se basa en algún version desatendida??
El SO es el WIndows XP SP3. No se basa en una version desatendida.
Comprueba si en otra cuenta de usuario geenra la misma inestabilidad.
No tengo otro usuario. Probare con la cuenta d invitado o creare uno si hace falta para verificar
LA controladora funciona de forma correcta en otro sistema, si no lo has comprobado, realiza la prueba, para descartar de forma definitiva un problema de la misma controladora.
Hasta hace un par de meses funcionaba perfectamente en otro equipo. Ahora mismo no puedo probar nuevamente.

En lo que intento hacer nuevas pruebas, ¿a alguien se le ocurre algo?

Muchas gracias
  #4 (permalink)  
Antiguo 23/04/2011, 03:20
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 10 años, 1 mes
Puntos: 298
Respuesta: Tarjeta de red PCI. WXP no detecta, bios sí

- Crea una nueva cuenta de usuario, no la de invitado y comprueba si genera la misma inestabilidad.

- Verifica de que la controladora esta correctamente conectada en su slot PCI, y prueba conecta esta en otro slot que posea la motherboard.

- Si el problema continua prueba esta por ultimo en otro sistema.
  #5 (permalink)  
Antiguo 23/04/2011, 03:38
 
Fecha de Ingreso: junio-2004
Mensajes: 91
Antigüedad: 15 años, 3 meses
Puntos: 0
Pregunta Respuesta: Tarjeta de red PCI. WXP no detecta, bios sí

Hola de nuevo.

- Crea una nueva cuenta de usuario, no la de invitado y comprueba si genera la misma inestabilidad.
En otra cuenta de usuario tampoco funciona

- Verifica de que la controladora esta correctamente conectada en su slot PCI, y prueba conecta esta en otro slot que posea la motherboard.
Esta correctamente conectada, incluso la he cambiado de ranura. Recuerdo que "Al iniciar el PC, en el listado que sale despues de testear HD y memoria sale ocupando el IRQ 5. Es mas, si utilizo la aplicacion EVEREST me aparece como dispositivo PCI y muestra esto: Bus / Dispositivo / Función 3 / 7 / 0.", pero me es imposible que windows la detecte.


- Si el problema continua prueba esta por ultimo en otro sistema.
Ahora mismo me es imposible.

Muchas gracias
  #6 (permalink)  
Antiguo 23/04/2011, 03:42
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 10 años, 1 mes
Puntos: 298
Respuesta: Tarjeta de red PCI. WXP no detecta, bios sí

Te indico, aunque el IRQ 5 se represente como conectado, eso ni mucho menos significa que la controladora este en un buen estado.

Como ultima opción seria comprobar la controladora en otro sistema ya todas las opciones posibles ya se han comprobado. Busca algún otro sistema de un amigo o familiar y realiza las comprobaciones pertinentes.

Saludos
  #7 (permalink)  
Antiguo 23/04/2011, 03:46
 
Fecha de Ingreso: junio-2004
Mensajes: 91
Antigüedad: 15 años, 3 meses
Puntos: 0
Pregunta Respuesta: Tarjeta de red PCI. WXP no detecta, bios sí

Muchas gracias Jossss. Si se te/les ocurre algo en lo que puedo probarlo en otro equipo me comentan.
  #8 (permalink)  
Antiguo 23/04/2011, 03:49
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 10 años, 1 mes
Puntos: 298
Respuesta: Tarjeta de red PCI. WXP no detecta, bios sí

Lo único que se me ocurre mas es realizar un formateo del S.O Windows XP, para descartar un problema proveniente de mismo. Aunque es mas que posible que este no sea la solución, pero no se puede descartar.
  #9 (permalink)  
Antiguo 23/04/2011, 13:50
 
Fecha de Ingreso: junio-2004
Mensajes: 91
Antigüedad: 15 años, 3 meses
Puntos: 0
Pregunta Respuesta: Tarjeta de red PCI. WXP no detecta, bios sí

Buenas,

No he podido probarla en otro equipo, pero si he podido probar en este equipo otra tarjeta de red que se que funciona, y sigue pasando igual. Es mas, tambien probé a poner las dos a ver que pasa, y sigue igual. Salen en la bios y en el everest, pero windows no la detecta.

¿A alguien se le ocurre algo aparte de probar a formatear y reinstalar el SO?

Muchas gracias
  #10 (permalink)  
Antiguo 23/04/2011, 14:03
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 10 años, 1 mes
Puntos: 298
Respuesta: Tarjeta de red PCI. WXP no detecta, bios sí

Prueba alguna otra controladora PCI que no sea de red, y comprueba si genera la misma inestabilidad para descartar un problema de motherboard. Y seria adecuado que probaras el formateo del S.O o al menos probar a instalar en otra partición un S.O en limpio comprobado si reproduce la misma inestabilidad. Si es asín es un problema a nivel físico, cocnretamente de la motherboard

Etiquetas: bios, detecta, pci, red, tarjeta, wxp
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:33.