Foros del Web » Programas, Hardware y Redes » Hardware »

Tarjeta de red que reconoce pero no se enciende el modem!

Estas en el tema de Tarjeta de red que reconoce pero no se enciende el modem! en el foro de Hardware en Foros del Web. Pues esto es rarísimo. Estoy en WXP. He puesto una tarjeta de red que funcionaba hacía unos días perfectamente. He formateado, he instalado todo. CAPTA ...
  #1 (permalink)  
Antiguo 14/02/2008, 05:17
Avatar de darkgaze  
Fecha de Ingreso: febrero-2006
Ubicación: Madrid, España
Mensajes: 462
Antigüedad: 8 años, 2 meses
Puntos: 2
Exclamación Tarjeta de red que reconoce pero no se enciende el modem!

Pues esto es rarísimo.


Estoy en WXP. He puesto una tarjeta de red que funcionaba hacía unos días perfectamente.

He formateado, he instalado todo.

CAPTA la tarjeta de red y pone el nombre bien y todo.
Pero cuando enchufo con el cable de red a mi router DONDE YA HAY OTRO PC conectado que funciona, NO SE enciende la luz cuando lo conecto. La luz de lan, quiero decir.

La config está bien, una ip distinta, pero no creo que sea eso!

Qué razones hay para que la luz del lan no se encienda?

He probado a cambiar los cables por el que funciona, y no se enciende tamopco. También he cambiado de slot la tarjeta en la placa base y no rula.

He probado con otra tarjeta de red, y tampoco!

Estarán los slot estropeados?



Tenéis idea de como arreglar esto? SImplemente no nota que esté conectado. Si hago un ping no llega nada al router....
__________________
Darkgaze
  #2 (permalink)  
Antiguo 15/02/2008, 12:37
Avatar de Windrack  
Fecha de Ingreso: enero-2008
Ubicación: Buenos Aires
Mensajes: 205
Antigüedad: 6 años, 2 meses
Puntos: 4
Re: Tarjeta de red que reconoce pero no se enciende el modem!

Lo que puede ser q este estropeado es el Router, probaste conectar PC a PC para ver si aunque sea da error?
  #3 (permalink)  
Antiguo 15/02/2008, 13:03
Avatar de darkgaze  
Fecha de Ingreso: febrero-2006
Ubicación: Madrid, España
Mensajes: 462
Antigüedad: 8 años, 2 meses
Puntos: 2
Pregunta Re: Tarjeta de red que reconoce pero no se enciende el modem!

jhmm...


AL final lo arreglé pero sigo sin entenderlo.


Tenía varios cables. El cable NO ESTABA MAL, porque lo he probado y conectaba el pc bueno.
El caso es que he probado otro cable de los típicos de red, pero en vez de ser rojo...era azul. ¿Qué diferencia hay entre estos dos tipos de cable? el otro pc que sí funciona lleva cable rojo. Pues con el azul funcionó y ya está.


pff. no entiendo nada. Alguien me puede contestar a eso?
__________________
Darkgaze
  #4 (permalink)  
Antiguo 15/02/2008, 13:06
Avatar de Windrack  
Fecha de Ingreso: enero-2008
Ubicación: Buenos Aires
Mensajes: 205
Antigüedad: 6 años, 2 meses
Puntos: 4
Re: Tarjeta de red que reconoce pero no se enciende el modem!

Sabes algo sobre los distintos tipos de cableados para distintos tipos de redes? Por que puede q sea eso, los cables por "dentro del cable" llevan una convinacion de color y un tipo de union para distintos tipos de conexion de red.
  #5 (permalink)  
Antiguo 15/02/2008, 13:07
Avatar de darkgaze  
Fecha de Ingreso: febrero-2006
Ubicación: Madrid, España
Mensajes: 462
Antigüedad: 8 años, 2 meses
Puntos: 2
Re: Tarjeta de red que reconoce pero no se enciende el modem!

¿???

pero ambos son el mismo tipo de pc, con la misma configuracion y distintas ips... no veo la diferencia, y sin embargo solo funcionaba el cable azul O_O..
__________________
Darkgaze
  #6 (permalink)  
Antiguo 15/02/2008, 13:29
Avatar de Betops  
Fecha de Ingreso: febrero-2005
Ubicación: Ciudad de Buenos Aires
Mensajes: 83
Antigüedad: 9 años, 2 meses
Puntos: 0
De acuerdo Re: Tarjeta de red que reconoce pero no se enciende el modem!

El tema es asi:
Para conectar dos computadoras entre si, por medio de un cable UTP, y sin dispositivos como switches o Hubs o Routers en medio necesitas utilizar un cable UTP cruzado, esto es, en un extremo lleva los cables internos como lo establece la norma EIA/TIA 568A:
| Blanco-Verde | Verde | Blanco-Naranja | Azul | Blanco-Azul | Naranja | Blanco-Marron | Marron |

Y en el otro extremo el cruzado que establece la norma EIA/TIA 568B:
| Blanco-Naranja | Naranja | Blanco-Verde | Azul | Blanco-Azul | Verde | Blanco-Marron | Marron |


Ahora bien, si queres conectar una PC a un dispositivo como los que nombre arriba tenes que usar un cable derecho, en el que ambos extremos uses la misma norma, o bien la EIA/TIA 568A o bien la EIA/TIA 568B.

Espero que me hayas entendido, sino, preguntame y te pongo mas detalles!!

Saludos,

§_Betops_§
__________________
[Una mano para aferrarse, la otra para ayudar.]
§_Betops_§
  #7 (permalink)  
Antiguo 28/05/2008, 05:42
 
Fecha de Ingreso: mayo-2008
Mensajes: 2
Antigüedad: 5 años, 10 meses
Puntos: 0
Respuesta: Tarjeta de red que reconoce pero no se enciende el modem!

Hola, resulta que yo tengo un problema parecido, si no el mismo, que el compañero darkgaze.
De un tiempo a esta parte he notado que la tarjeta de red no funciona correctamente, ya que no envia paquetes, aunque si los recibe correctamente, e incluso algunas veces me dice que el cable de red no esta conectado.
Tengo un router inalambrico, y la conexion wifi funciona correctamente porque hay otro ordenador conectado de esa forma y va bien, mientras que yo estoy conectado mediante cable al router.
Hace poco estuvo aqui un amigo con el portatil para comprobar si era problema de la tarjeta de red o del router, y mientras que la conexion inalambrica le iba bien, al conectar mediante el cable no conectaba al router, le aparecia que no habia conexion, incluso probamos con otro cable que tenia el y tampoco, mas de lo mismo, le decia que el cable de red no estaba conectado.
Pensando que el problema era de la tarjeta pille una nueva, con el mismo chip, el realtek 8139, pero cual fue mi sorpresa que al instalarla en principio no habia problemas, windows la reconocia, instale los drivers que venian con la tarjeta, y al conectar el cable al modem, el led de éste parpadea como si estuviera intentando conectarse a la tarjeta, pero al final no se conecta y no tengo conexion, y cuando vuelvo a poner la tarjeta antigua, la que da fallos, se conecta sin problemas y a la primera.
Ya he probado con dos tarjetas distintas y dos cables de red y nada, no hay forma de que el router se conecte a otra tarjeta que no sea la que falla.
A ver si alguien le ha pasado o sabe de que puede ser y me puede echar una mano.
Perdón por la parrafada
  #8 (permalink)  
Antiguo 28/05/2008, 09:28
Avatar de Windrack  
Fecha de Ingreso: enero-2008
Ubicación: Buenos Aires
Mensajes: 205
Antigüedad: 6 años, 2 meses
Puntos: 4
Respuesta: Tarjeta de red que reconoce pero no se enciende el modem!

Hola Afloro. Mira eh visto muchisimos problemas con la Realtek 8139. No recuerdo muy bien cual era el driver especifico q arregla el error. Tampoco se si dependa de esto lo que te esta pasando a vos. Pero muchas veces eh logrado solucionar ese problema en mi epoca de tecnico con un driver. Simple y sencillamente el driver q trae windows y algunos CDs no funcionan con la Realtek 8139. tendrias que ver especifica y puntualmente cual es el modelo de Realtek 8139 que tenes y buscar varios drivers. Se soluciona, disculpame que no me acuerdo bien de donde bajarlo.

Saludos!
  #9 (permalink)  
Antiguo 28/05/2008, 10:44
 
Fecha de Ingreso: mayo-2008
Mensajes: 2
Antigüedad: 5 años, 10 meses
Puntos: 0
Respuesta: Tarjeta de red que reconoce pero no se enciende el modem!

ok, muchas gracias por tu respuesta, seguire buscando entonces hasta que de con el adecuado, a ver si hay suerte
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta

SíEste tema le ha gustado a 1 personas (incluyéndote)




La zona horaria es GMT -6. Ahora son las 12:38.
SEO by vBSEO 3.3.2