Foros del Web » Creando para Internet » Fotografía »

Cámara con display en blanco

Estas en el tema de Cámara con display en blanco en el foro de Fotografía en Foros del Web. Tengo una vivitar vivicam 5386 y no sé por qué unos conocidos bajaron fotos y ahora tiene el display en blanco. Sigue mostrando la parte ...
  #1 (permalink)  
Antiguo 06/03/2009, 23:10
Avatar de Adolfiten  
Fecha de Ingreso: enero-2008
Ubicación: Frente a mi monitor...
Mensajes: 571
Antigüedad: 9 años, 11 meses
Puntos: 7
Cámara con display en blanco

Tengo una vivitar vivicam 5386 y no sé por qué unos conocidos bajaron fotos y ahora tiene el display en blanco. Sigue mostrando la parte del menú y la introducción cuando prende perfectamente, solo que cuando está en modo para sacar fotos o cualquier variante así, está todo en blanco.

Le pasé un antivirus a la tarjeta y a la memoria interna y encontró uno en la tarjeta, que se lo quité usando ubuntu porque el nod no lo borraba. Ya intenté con formatear la memoria y todo, de todas formas sigue blanca la pantalla.

¿Alguna solución?
  #2 (permalink)  
Antiguo 06/03/2009, 23:42
Avatar de Skull_leader001
Colaborador
 
Fecha de Ingreso: mayo-2008
Ubicación: Ahora en gestión de contenido
Mensajes: 1.732
Antigüedad: 9 años, 6 meses
Puntos: 43
Respuesta: Cámara con display en blanco

Ehh este post no debería estar en los foros de fotografía?, haber esta en blanco el lcd, has intentado disparar/tomar una foto aun con el display en blando?

Puede ser que se haya movido algún sensor, ya te leiste el manual para ver si no pude ser algo en cuestión del usuario, la otra es mejor que un profesional la revise se me hace raro que te haga esto, o mandala al centro de atención de vivitar, es la mejor solución que se me ocurre.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:19.