Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » WordPress »

Buddypress Album + me está dando problemas

Estas en el tema de Buddypress Album + me está dando problemas en el foro de WordPress en Foros del Web. ¡Buenas a toda la comunidad! Veréis. En el curro me pidieron que administrara unos blogs de la empresa hehcos con Wordpress, CMS que no domino ...
  #1 (permalink)  
Antiguo 20/10/2010, 08:09
 
Fecha de Ingreso: septiembre-2009
Mensajes: 50
Antigüedad: 12 años
Puntos: 0
Buddypress Album + me está dando problemas

¡Buenas a toda la comunidad!

Veréis. En el curro me pidieron que administrara unos blogs de la empresa hehcos con Wordpress, CMS que no domino demasiado y les dije que podía intentarlo. Tenemos la última versión del Wordpress con el plugin "Buddypress", que convierte wordpress en una espécie de red social. El wordpress (y Buddypress) están traducidos al Catalán. Me pidieron que instalara un plugin para que cuando cualquier usuario insertara en el cuadro de comentarios un link de una imágen o de una canción en mp3, apareciera la imágen directamente o un pequeño reproductor en flash por ejemplo para reproducir la canción directamente. Estube mirando y el plugin que más se acerca a lo que me piden es el "Buddypress Album +", aunque de todas formas tendré que retocar el código. El problema viene cuando después de instalar el plugin "Buddypress Album +" y que cualquier usuario del sistema se loguea y accede a este plugin (pestaña Album de su cuenta), la página a la que redirecciona es esta:

http://mipagina.com/members/nombreusuario/Àlbum

Donde la última palabra "Album" sale en Catalán, "Àlbum". Al redireccionar a "Àlbum", como no existe, te redirecciona a la página de inicio. Y ese es el problema, no sé dónde tengo que cambiar esta palabra para traducirla al Inglés ya que todos los demás enlaces (activity, messages, profile, friends...) están en Inglés, de manera que si que funcionan. He mirado el plugin carpeta por carpeta y archivo por archivo, he mirado en los archivos de traducción al Catalán, he borrado y vuelto a instalar el plugin, he probado a poner el blog en varios idiomas, pero sigue redireccionando a "Àlbum". Ya estoy desesperado y mi jefe ya me mira con mala cara, jeje, no se que hacer ya.

¿Podéis echarme una mano?

P.D.: Perdón por el tocho que acabo de escribir, jeje.

¡¡Muchas gracias a todos de antemano y un saludo a toda la comunidad!!

Etiquetas: album, buddypress, plugin
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:22.