Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » WordPress »

[SOLUCIONADO] Error 500 al activar cualquier plugin

Estas en el tema de Error 500 al activar cualquier plugin en el foro de WordPress en Foros del Web. Hola. He realizado la instalación de wordpress en un servidor sin problemas, pero cuando quiero activar un plugin se produce un error 500 y después ...
  #1 (permalink)  
Antiguo 23/02/2016, 12:01
Avatar de lvfp  
Fecha de Ingreso: septiembre-2005
Ubicación: España
Mensajes: 337
Antigüedad: 13 años, 11 meses
Puntos: 4
Error 500 al activar cualquier plugin

Hola. He realizado la instalación de wordpress en un servidor sin problemas, pero cuando quiero activar un plugin se produce un error 500 y después ya no puedo acceder a la pantalla de plugins ni a ciertas de configuración y personalización, he repetido la instalación con el mismo resultado, imagino que es un problema de mi servidor.

¿Alguna idea?

Gracias.
  #2 (permalink)  
Antiguo 23/02/2016, 12:11
Avatar de franciscomarin  
Fecha de Ingreso: junio-2009
Ubicación: Terrassa, BCN, CAT
Mensajes: 2.414
Antigüedad: 10 años, 1 mes
Puntos: 327
Respuesta: Error 500 al activar cualquier plugin

¿Que te dice el error_log?
  #3 (permalink)  
Antiguo 23/02/2016, 12:24
Avatar de lvfp  
Fecha de Ingreso: septiembre-2005
Ubicación: España
Mensajes: 337
Antigüedad: 13 años, 11 meses
Puntos: 4
Respuesta: Error 500 al activar cualquier plugin

No encuentro ningún error_log.
  #4 (permalink)  
Antiguo 25/02/2016, 03:41
Avatar de lvfp  
Fecha de Ingreso: septiembre-2005
Ubicación: España
Mensajes: 337
Antigüedad: 13 años, 11 meses
Puntos: 4
Respuesta: Error 500 al activar cualquier plugin

La solución pasó por aumentar el máximo de memoria de 32MB a 128MB en le panel de control del servidor.

Etiquetas: 500, plugin
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:58.