Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » WordPress »

Error para actualizar WP de php 5.6 a php 7.X

Estas en el tema de Error para actualizar WP de php 5.6 a php 7.X en el foro de WordPress en Foros del Web. Buenas , tengo un hosting en OVH con la versión 5.6 dephp y hoy la he cambiado por la versión 7.1 (puedo poner desde la ...
  #1 (permalink)  
Antiguo 02/01/2019, 04:33
 
Fecha de Ingreso: enero-2004
Ubicación: here I Am
Mensajes: 434
Antigüedad: 15 años, 7 meses
Puntos: 1
Error para actualizar WP de php 5.6 a php 7.X

Buenas , tengo un hosting en OVH con la versión 5.6 dephp y hoy la he cambiado por la versión 7.1 (puedo poner desde la 7 hasta la 7.3)
He dejado la 7.1 y he visto que no me funcionava mi WP , es por un plugin que se llama "SEO-ultimate"

Lo he visto haciendo uso de un plugin que se llama PHP Compatibility Checker
El error que me da es este

FILE: /home/user1/web2/wp-content/plugins/seo-ultimate/modules/404s/fofs-log.php
-----------------------------------------------------------------------------------------------------------
FOUND 1 ERROR AFFECTING 1 LINE
-----------------------------------------------------------------------------------------------------------
60 | ERROR | Extension 'mysql_' is deprecated since PHP 5.5 and removed since PHP 7.0; Use mysqli instead
-----------------------------------------------------------------------------------------------------------


PD : al entrar en el admin de WP me recomendava actualizar a la WP 5 , lo he hecho y me funciona todo correctamente, pero sigo funcionando con php 5.6 por la incompatibilidad del plugin "SEO Ultimate" que comento arriba
__________________
Nuevo foro sobr el mundo del motor - Renault foro
http://www.renaultforo.com
  #2 (permalink)  
Antiguo 02/01/2019, 07:56
Avatar de ArturoGallegos
Moderador
 
Fecha de Ingreso: febrero-2008
Ubicación: Morelia, México
Mensajes: 6.462
Antigüedad: 11 años, 6 meses
Puntos: 1072
Respuesta: Error para actualizar WP de php 5.6 a php 7.X

Si bien dicho plugin fue bueno en su tiempo ya tiene 2 años sin actualizarse, dudo que vaya a hacerlo .

Mi recomendación es eliminarlo e instalar SEO Yoast en su lugar.

Solo hay una consideración a tomar a mi juicio, si tu sitio actual es muy grande, muchas publicaciones y te es poco viable poder actualizar el seo pagina por pagina (cambiar el plugin implica parder el seo)
Deberías hacer downgrade a tu sitio para regresar a una versión compatible (4.6.13 la ultima que valido SEO Ultimate)

Etiquetas: php
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:44.