Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » WordPress »

[SOLUCIONADO] Los Permalinks o Links Permanentes se han desconfigurado

Estas en el tema de Los Permalinks o Links Permanentes se han desconfigurado en el foro de WordPress en Foros del Web. Hola a todos, tengo los enlaces permanentes para que se muestre el nombre de entrada, pero no se por que motivo sale en medio un ...
  #1 (permalink)  
Antiguo 21/10/2015, 09:14
Avatar de alexander_sp  
Fecha de Ingreso: febrero-2004
Ubicación: Barcelona
Mensajes: 714
Antigüedad: 15 años, 5 meses
Puntos: 4
Los Permalinks o Links Permanentes se han desconfigurado

Hola a todos,
tengo los enlaces permanentes para que se muestre el nombre de entrada,
pero no se por que motivo sale en medio un subdominio llamado "pages"

Es decir debería de mostrarse:
http://www.alinetisato.com/acerca-de-aline/

y se muestra:
http://www.alinetisato.com/pages/acerca-de-aline/

He mirado el .htacces y el hosting y todo esta correcto, y los del tema de Wordpress me dicen que no es problema del tema.

Alguien sabe cual puede ser el problema?

Saludos
__________________
http://www.greatividad.es/
  #2 (permalink)  
Antiguo 21/10/2015, 09:41
Avatar de ArturoGallegos
Moderador
 
Fecha de Ingreso: febrero-2008
Ubicación: Morelia, México
Mensajes: 6.438
Antigüedad: 11 años, 5 meses
Puntos: 1065
Respuesta: Los Permalinks o Links Permanentes se han desconfigurado

desactiva los plugins, seguramente alguno te lo esta metiendo... para descartar el template coloca alguno de los de default.
  #3 (permalink)  
Antiguo 21/10/2015, 10:05
Avatar de alexander_sp  
Fecha de Ingreso: febrero-2004
Ubicación: Barcelona
Mensajes: 714
Antigüedad: 15 años, 5 meses
Puntos: 4
Respuesta: Los Permalinks o Links Permanentes se han desconfigurado

Hola Arturo,
gracias, he probado ambas cosas y sigue igual..... no se que esta pasando!
__________________
http://www.greatividad.es/
  #4 (permalink)  
Antiguo 21/10/2015, 10:31
Avatar de lauser
Moderator Unix/Linux
 
Fecha de Ingreso: julio-2013
Ubicación: Odessa (Ukrania)
Mensajes: 3.254
Antigüedad: 6 años
Puntos: 393
Respuesta: Los Permalinks o Links Permanentes se han desconfigurado

Lo podrias solucionar fácilmente con una regla en .htaccess. No deberías tener problemas.
Código Apache:
Ver original
  1. RewriteRule ^pages/(.+)$ http://www.alinetisato.com/$1 [R=301,L]
__________________
Los usuarios que te responden, lo hacen altruistamente y sin ánimo de lucro con el único fin de ayudarte. Se paciente y agradecido.
-SOLOLINUX-
  #5 (permalink)  
Antiguo 21/10/2015, 10:59
Avatar de alexander_sp  
Fecha de Ingreso: febrero-2004
Ubicación: Barcelona
Mensajes: 714
Antigüedad: 15 años, 5 meses
Puntos: 4
Respuesta: Los Permalinks o Links Permanentes se han desconfigurado

Gracias Lauser y Arturo
he encontrado el problema y es que en edición rápida de cada página estaba seleccionada en el campo "superior" = pages en vez de poner = -pagina superior-

http://www.alinetisato.com/pages.jpg

Saludos
__________________
http://www.greatividad.es/

Etiquetas: links, permalinks, permanentes, tema
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:52.