Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » WordPress »

problema con the_content() y las imagenes

Estas en el tema de problema con the_content() y las imagenes en el foro de WordPress en Foros del Web. Hola. El problema que tengo es que tengo una imagen alineada a la izquierda, de tal forma que espero que el texto de un parrafo ...
  #1 (permalink)  
Antiguo 06/07/2013, 00:22
Avatar de Edikyutter  
Fecha de Ingreso: mayo-2013
Mensajes: 14
Antigüedad: 6 años, 6 meses
Puntos: 0
problema con the_content() y las imagenes

Hola.
El problema que tengo es que tengo una imagen alineada a la izquierda, de tal forma que espero que el texto de un parrafo se alínie a la derecha de la misma.

Con la función get_the_content() eso sí pasa porque esta función no me agraga <p></p> en cada párrafo ni <br>, sin embargo necesito que los <p> aparescan (asuntos con la hoja de estilo) es por ello que uso the_content (que sí agrega esos <p>) peeeero también me mete la imagen en un <p> cosa que no quiero ya que ese <p> evita que el texto del siguiente <p> se alínea a la derecha de la imagen.



Gracias a todo el que me pueda ayudar, ¡Help!
  #2 (permalink)  
Antiguo 06/07/2013, 23:20
Avatar de ArturoGallegos
Moderador
 
Fecha de Ingreso: febrero-2008
Ubicación: Morelia, México
Mensajes: 6.554
Antigüedad: 11 años, 8 meses
Puntos: 1085
Respuesta: problema con the_content() y las imagenes

ahorita ando algo liado como para darte un ejemplo pero por lo que se, eso se solventa creando filtros... revisa este link haber si te ayuda.

http://codex.wordpress.org/Template_...ernative_Usage

Etiquetas: imagenes
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:04.