Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » WordPress »

[SOLUCIONADO] Problema al crear una nueva entrada

Estas en el tema de Problema al crear una nueva entrada en el foro de WordPress en Foros del Web. Buenos días. Tengo un problema cuando creo una nueva entrada he incluyo algunas etiquetas me sale el siguiente problema cuando intento entrar en el post ...
  #1 (permalink)  
Antiguo 24/09/2014, 02:57
 
Fecha de Ingreso: marzo-2006
Mensajes: 36
Antigüedad: 12 años, 7 meses
Puntos: 0
Problema al crear una nueva entrada

Buenos días.

Tengo un problema cuando creo una nueva entrada he incluyo algunas etiquetas me sale el siguiente problema cuando intento entrar en el post en cuestión.



Me sale eso de archivos etiqueta, y no me aparece el post. Espero que podáis ayudarme que seguro que sí.
  #2 (permalink)  
Antiguo 24/09/2014, 06:15
Avatar de ArturoGallegos
Moderador
 
Fecha de Ingreso: febrero-2008
Ubicación: Morelia, México
Mensajes: 6.126
Antigüedad: 10 años, 7 meses
Puntos: 1000
Respuesta: Problema al crear una nueva entrada

Lo siento pero... sin código no hay ayuda.

Es imposible saber que pasa si se puede ver el código en cuestión
__________________
Toda ayuda se proporciona exclusivamente en el foro, no skype, no mensajes privados u otro medio....
  #3 (permalink)  
Antiguo 25/09/2014, 02:19
 
Fecha de Ingreso: marzo-2006
Mensajes: 36
Antigüedad: 12 años, 7 meses
Puntos: 0
Respuesta: Problema al crear una nueva entrada

Que código necesitas, no me importaría dejarte, si quieres te dejo el enlace a la web http://xn--espaachina-w9a.es/blog/vender-piso/

Última edición por EviLucho; 25/09/2014 a las 02:41
  #4 (permalink)  
Antiguo 25/09/2014, 10:55
Avatar de webosiris
Moderador egiptólogo
 
Fecha de Ingreso: febrero-2002
Ubicación: Luxor, Egipto
Mensajes: 10.727
Antigüedad: 16 años, 8 meses
Puntos: 998
Respuesta: Problema al crear una nueva entrada

cual es el slug del post y cual es el nombre de la etiqueta? Deben de ser diferentes, con la estructura que tienes de los permalinks si son iguales wordpress no sabe que mostrar y se enloquece.

Otras etiquetas y otros posts de tu blog si funcionan, así que debe de ser algo específico a ese post/etiqueta.
__________________
Pasamos tus PSD a HTML

Pobre del que lo sabe todo, porque no tiene nada más que aprender ni razón para vivir. -
  #5 (permalink)  
Antiguo 26/09/2014, 03:48
 
Fecha de Ingreso: marzo-2006
Mensajes: 36
Antigüedad: 12 años, 7 meses
Puntos: 0
Respuesta: Problema al crear una nueva entrada

Pufff Slug no se a lo que te refieres exactamente, si me suele pasar solo en algunos post, en otros no tengo problema. Pero ya me ha pasado varias veces y la única solución que encontré es cambiar el nombre de la url, añadir una palabra más o algo que distinga de la que puse, pero es que me interesa el nombre de la url exactamente como está para temas de SEO

Muchas gracias por responder a los dos.
  #6 (permalink)  
Antiguo 27/09/2014, 17:34
Avatar de webosiris
Moderador egiptólogo
 
Fecha de Ingreso: febrero-2002
Ubicación: Luxor, Egipto
Mensajes: 10.727
Antigüedad: 16 años, 8 meses
Puntos: 998
Respuesta: Problema al crear una nueva entrada

"slug" es la parte de la url que puedes modificar desde la pantalla de edición

me parece que lo que te está pasando es que tienes posts con el mismo slug que algunas categorías u etiquetas. Esto wordpress por defecto se soluciona gracias a las palabras base que wordpress coloca, por ejemplo si tienes 1 categoría, 1 etiqueta y 1 post que tienen el mismo slug, la urls quedan así:

post - miweb.com/slug
categoría - mi web.com/category/slug
etiquetas - miweb.com/tags/slug

por lo que son 3 urls distintas y no pasa nada. Pero en tu wordpress tu has eliminado las palabras base, por lo que las 3 urls que en principio son diferentes, quedan todas iguales, y es evidente que no puedes tener 2 cosas diferentes con la misma url.
__________________
Pasamos tus PSD a HTML

Pobre del que lo sabe todo, porque no tiene nada más que aprender ni razón para vivir. -
  #7 (permalink)  
Antiguo 29/09/2014, 02:26
 
Fecha de Ingreso: marzo-2006
Mensajes: 36
Antigüedad: 12 años, 7 meses
Puntos: 0
Respuesta: Problema al crear una nueva entrada

Vale, ahora lo he entendido perfecto, seguramente puse una etiqueta con el mismo nombre del slug, el problema es que si ahora edito y elimino la etiqueta, sigue sin reconocérmelo. Hay alguna forma de que la etiqueta se elimine por completo?

Muchisimas gracias
  #8 (permalink)  
Antiguo 13/03/2015, 06:29
 
Fecha de Ingreso: marzo-2006
Mensajes: 36
Antigüedad: 12 años, 7 meses
Puntos: 0
Respuesta: Problema al crear una nueva entrada

Nada, edito ya lo corregí.

Muchisimas gracias.

Última edición por EviLucho; 13/03/2015 a las 06:35

Etiquetas: entrada, post
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:34.