Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » WordPress »

[SOLUCIONADO] Problema al pintar categorías

Estas en el tema de Problema al pintar categorías en el foro de WordPress en Foros del Web. Buenas tardes. Me he encontrado con un problema nuevo para mí. Tengo una página web hecha con Wordpress y la plantilla Twentyten. Tengo una estructura ...
  #1 (permalink)  
Antiguo 03/05/2013, 12:04
 
Fecha de Ingreso: diciembre-2004
Ubicación: Madrid
Mensajes: 541
Antigüedad: 13 años, 3 meses
Puntos: 28
Problema al pintar categorías

Buenas tardes.

Me he encontrado con un problema nuevo para mí. Tengo una página web hecha con Wordpress y la plantilla Twentyten. Tengo una estructura de categorías y subcategorías (de varios niveles), y muchas entradas distribuidas por las mismas. Las entradas son fichas de libros, y se distribuyen en una categoría "Historias locales", varias subcategorías con nombres de comunidades autónomas españolas y luego más subcategorías por provincias.

El problema que me estoy encontrando es que cuando pinto la categoría, por ejemplo, "Extremadura", me pinta una entrada que yo he añadido a dicha categoría y también las entradas de "Badajoz" y "Cáceres", que son subcategorías de "Extremadura".

¿Esto es normal? ¿Es un problema de la plantilla? Y lo más importante, ¿es subsanable?

Muchas gracias :)
  #2 (permalink)  
Antiguo 03/05/2013, 13:11
 
Fecha de Ingreso: diciembre-2004
Ubicación: Madrid
Mensajes: 541
Antigüedad: 13 años, 3 meses
Puntos: 28
Respuesta: Problema al pintar categorías

He llegado a encontrar un plugin que, teóricamente, hace lo que necesito, pero cuando lo he activado he pasado de tener contenido (en forma de entradas) a decirme que no había resultados. Lo he desactivado y todo ha vuelto a la normalidad.

http://lorelle.wordpress.com/2005/09...ss-categories/
  #3 (permalink)  
Antiguo 03/05/2013, 13:40
 
Fecha de Ingreso: diciembre-2004
Ubicación: Madrid
Mensajes: 541
Antigüedad: 13 años, 3 meses
Puntos: 28
Respuesta: Problema al pintar categorías

vaya, rebuscando por mil sitios he encontrado la solución...

http://www.studiograsshopper.ch/code...archive-pages/

y es bien fácil, solo hay que cambiar un par de cosas y funciona!!

Etiquetas: entradas, página, pintar
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 05:36.