Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » WordPress »

Problema al subir a hosting

Estas en el tema de Problema al subir a hosting en el foro de WordPress en Foros del Web. Buenas! Escribo para consultar a ver si alguien me sabe decir que puede ocurrir al subir mi sitio Wordpress desde local al hosting. En local ...
  #1 (permalink)  
Antiguo 09/08/2012, 10:18
Avatar de ivanin87  
Fecha de Ingreso: marzo-2008
Mensajes: 77
Antigüedad: 9 años, 9 meses
Puntos: 0
Problema al subir a hosting

Buenas!

Escribo para consultar a ver si alguien me sabe decir que puede ocurrir al subir mi sitio Wordpress desde local al hosting.

En local funciona perfectamente, lo he subido, desactivando antes los plugins (he visto en varios sitios que es recomendable), he cambiado es wp-congif con el acceso a la BBDD nueva, y he cambiado las url que aputaban a localhost en la BBDD al nuvo dominio.

Hasta ahí todo bien, entro en la web y funciona, solo hay unas imagenes que tengo que cambiar la ruta desde el wp-admin pero nada reseñable.

El problema llega a la hora de intentar acceder al wp-admin. Me pide user y pass lo introduzco y al cargar la página esta se me queda en blanco. Además desde ese momento y hasta que no cierro la sesión (reinicio navegador) y ano me vuelve a dejar entrar en la web normal ni hacer nada más...

Espero que alguien pueda darme una idea de lo que pasa... SI es error mio o puede ser algún tipo de configuración del hosting o algo por el estilo...

Un saludo y gracias.
  #2 (permalink)  
Antiguo 09/08/2012, 10:52
Avatar de AlZuwaga
Colaborador
 
Fecha de Ingreso: febrero-2001
Ubicación: 34.517 S, 58.500 O
Mensajes: 14.550
Antigüedad: 16 años, 11 meses
Puntos: 535
Respuesta: Problema al subir a hosting

cambiaste el prefijo de las tablas en el wp-congif.php?
__________________
...___...
  #3 (permalink)  
Antiguo 09/08/2012, 11:00
Avatar de ivanin87  
Fecha de Ingreso: marzo-2008
Mensajes: 77
Antigüedad: 9 años, 9 meses
Puntos: 0
Respuesta: Problema al subir a hosting

Cita:
Iniciado por AlZuwaga Ver Mensaje
cambiaste el prefijo de las tablas en el wp-congif.php?
Es el mismo, wp_

Para mi que es algo con las sesiones... Pero no lo logro comprender...
  #4 (permalink)  
Antiguo 09/08/2012, 11:13
Avatar de AlZuwaga
Colaborador
 
Fecha de Ingreso: febrero-2001
Ubicación: 34.517 S, 58.500 O
Mensajes: 14.550
Antigüedad: 16 años, 11 meses
Puntos: 535
Respuesta: Problema al subir a hosting

ok. te preguntaba porque me pasó algo similar o idéntico al cambiar el prefijo de las tablas (y renombrarlas en correspondencia con el nuevo prefijo).

Fijate las soluciones que dan acá: http://wordpress.org/support/topic/w...een-of-death-7
Aparentemente, se le solucionó el problema a varios, con las distintas alternativas.
__________________
...___...
  #5 (permalink)  
Antiguo 09/08/2012, 14:02
Avatar de hasdpk  
Fecha de Ingreso: agosto-2011
Ubicación: $spain->city( 'Arucas' );
Mensajes: 1.800
Antigüedad: 6 años, 4 meses
Puntos: 297
Respuesta: Problema al subir a hosting

¿En la tabla wp_options has cambiado los valores de "siteurl" y "home"?
__________________
Freelance Developer — www.rubenmartin.me PHP, SQL, Wordpress, Prestashop, Codeigniter, Laravel
RegaloConsolas — www.regaloconsolas.com Sorteo juegos, consolas y accesorios

Etiquetas: hosting, página, plugin
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:49.