Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » Joomla »

Ayuda por favor

Estas en el tema de Ayuda por favor en el foro de Joomla en Foros del Web. Amigos, e instalado jommla 4 veces, ademas con algunos templates,jommla limpio,etc, y me sigue dando el siguiente mensaje; Warning: session_start() [function.session-start]: Cannot send session cookie ...
  #1 (permalink)  
Antiguo 09/06/2009, 12:45
 
Fecha de Ingreso: marzo-2006
Mensajes: 91
Antigüedad: 11 años, 7 meses
Puntos: 0
Ayuda por favor

Amigos, e instalado jommla 4 veces, ademas con algunos templates,jommla limpio,etc, y me sigue dando el siguiente mensaje;

Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /home/noti/public_html/configuration.php:1) in /home/noti/public_html/libraries/joomla/session/session.php on line 423

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/noti/public_html/configuration.php:1) in /home/noti/public_html/libraries/joomla/session/session.php on line 423

Warning: Cannot modify header information - headers already sent by (output started at /home/noti/public_html/configuration.php:1) in /home/noti/public_html/libraries/joomla/session/session.php on line 426


Ayuda por favor, cual es el problema???

Gracias
  #2 (permalink)  
Antiguo 10/06/2009, 11:23
 
Fecha de Ingreso: mayo-2009
Ubicación: Vigo
Mensajes: 66
Antigüedad: 8 años, 6 meses
Puntos: 3
Respuesta: Ayuda por favor

Revisa la linea uno de tu configuration php.. igual tienes algo de html que se te haya colado. El error viene porque los headers no se pueden enviar dos veces.

Prueba con la version 1.5.11. ya esta disponible en español

Un saludo
  #3 (permalink)  
Antiguo 10/06/2009, 13:07
 
Fecha de Ingreso: marzo-2006
Mensajes: 91
Antigüedad: 11 años, 7 meses
Puntos: 0
Respuesta: Ayuda por favor

Gracias jose1707

Lo que ocurre es que tampoco me ingresa al panel con las claves de administración que les di al instalarlo ( tendrá algo que ver con este tema de session?), e intentado ya como 5 veces,reinstalarlo, incluso algunos paquetes QUICKSTART, y me sigue dando el mismo error.
Gracias y saludos.
  #4 (permalink)  
Antiguo 11/06/2009, 17:59
Avatar de Larenz
Colaborador
 
Fecha de Ingreso: enero-2007
Ubicación: Nicaragua
Mensajes: 1.395
Antigüedad: 10 años, 10 meses
Puntos: 55
Respuesta: Ayuda por favor

Oye por lo que veo estás trabajando en un servidor remoto y no en local... Te aconsejaría que cheques si la nueva instalación que has estado haciendo ha estado sin el archivo configuration.php, porque según logro ver manda una orden dos veces.

O sea que intenta instalar Joomla nuevamente pero fíjate que en los archivos de instalación no exista de antemano el archivo configuration.php

También intenta instalar en local para que veas si tienes problemas con tu servidor remoto o son los archivos de instalación los que están corruptos.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:59.