Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » Joomla »

Error en instalación de componentes grandes

Estas en el tema de Error en instalación de componentes grandes en el foro de Joomla en Foros del Web. Buenas al foro El siguiente es un problema, creo yo de como está configurado el joomla Yo generalmente necesito que mi localhost esté en un ...
  #1 (permalink)  
Antiguo 11/08/2009, 20:24
Avatar de Jhorton  
Fecha de Ingreso: febrero-2007
Ubicación: La Paz, Bolivia
Mensajes: 100
Antigüedad: 12 años, 11 meses
Puntos: 0
Error en instalación de componentes grandes


Buenas al foro

El siguiente es un problema, creo yo de como está configurado el joomla

Yo generalmente necesito que mi localhost esté en un disco externo como una unidad fija (L) Y la velocidad de transferencia es de 16 Mb/segundo (Un disco duro por lo general es 60 MB)

Siempre que hay componentes un poco morosos en instalar, me sale este error o parecido:

Fatal error: Maximum execution time of 30 seconds exceeded in L:\wamp\www\joomla1514\libraries\joomla\database\d atabase\mysql.php on line 223

Quiero saber como solucionarlo, porque no puedo instalar ciertos componentes, el margen, desde mi punto de vista debería ser 90 segundos, pero no se donde cambiarlo, no todo el mundo tienen banda ancha o todo el mundo tiene servidores rápidos, en algunas ocasiones, me dio ese error incluso en un servidor en linea, con el sobi2 (cosa que es una instalación algo común), cosa que tuve que solucionar migrando el sitio entre localhost y el servidor en cuestion


Gracias
__________________
Mundo Virtual
  #2 (permalink)  
Antiguo 12/08/2009, 18:25
Avatar de Larenz
Colaborador
 
Fecha de Ingreso: enero-2007
Ubicación: Nicaragua
Mensajes: 1.398
Antigüedad: 13 años
Puntos: 55
Respuesta: Error en instalación de componentes grandes

Yo tenía antes ese error... no sé a qué se deberá. Solía darme al querer instalar Virtuemart, entonces decidí usar el xampp (lo cambién por el easyphp) y el error no me dio más. Pienso que debe de estar relacionado con el tipo de archivos del servidor que estés usando. Recuerda que el xampp, wampp, easyphp, etc. son emuladores de servidores en nuestras pc y cada uno tiene sus diferencias.

Tal vez has la prueba con xampp y ves que pasa.
  #3 (permalink)  
Antiguo 12/08/2009, 21:09
Avatar de Jhorton  
Fecha de Ingreso: febrero-2007
Ubicación: La Paz, Bolivia
Mensajes: 100
Antigüedad: 12 años, 11 meses
Puntos: 0
Respuesta: Error en instalación de componentes grandes

Gracias por responderme [email protected]

También me dijeron que solo había que configurar el php.ini del Apache

Lo que tu me dices lo confirma pero de otro modo

Gracias y Saludos
__________________
Mundo Virtual
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:20.