Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » Joomla »

[SOLUCIONADO] Error al instalar Joomla 1.6 (en WAMP)

Estas en el tema de Error al instalar Joomla 1.6 (en WAMP) en el foro de Joomla en Foros del Web. Hola! Tengo un problema con la instalación de Joomla 1.6 en WAMP, y me estoy volviendo tarumba (por que no e el pirimero, y ya ...
  #1 (permalink)  
Antiguo 17/04/2013, 17:47
 
Fecha de Ingreso: agosto-2011
Mensajes: 12
Antigüedad: 7 años, 10 meses
Puntos: 0
Pregunta Error al instalar Joomla 1.6 (en WAMP)

Hola!

Tengo un problema con la instalación de Joomla 1.6 en WAMP, y me estoy volviendo tarumba (por que no e el pirimero, y ya he tenido que solventar varios). Paso a explicaroslo:

Hago toda la instalación, y al llegar al último paso, cuando me pide (en un texto rojo) que elimine la carpeta (o directorio) "Installation", me aparece un botón para hacerlo automáticamente desde esa pantalla. Lo pulso, y me dice ERROR, lo cual ya me escama. Sin embargo, voy a ver la carpeta y ya no está, y se aha creado el archivo 'configuration.php', con lo cual hasta ahí está correcto, no?

Pero como os digo, lo de ERROR me escama, y efectivamente, cuando quiero acceder desde Localhost a Joomla 1.6 (soy novato, y no sé si esa es la forma normal de acceder a Joomla, ¿hay otra?) me aparece esta pantalla:



He buscado el error en internet, pero esta vez no ha habido suerte, y no he encontrado nada. Alguien puede ayudarme?

Muchísimas gracias de antemano!!;)
  #2 (permalink)  
Antiguo 18/04/2013, 18:06
Avatar de Larenz
Colaborador
 
Fecha de Ingreso: enero-2007
Ubicación: Nicaragua
Mensajes: 1.398
Antigüedad: 12 años, 5 meses
Puntos: 55
Respuesta: Error al instalar Joomla 1.6 (en WAMP)

Te recomiendo Joomla 2.5 en la última versión del Wamp Server que a mi no me da problema alguno. Incluso en el Xampp 1.6 tampoco da problemas el Joomla 2.5. Deberías de probar otro Joomla ya que el 1.6 es viejo.
__________________
¡No lo sé todo! Pero comencé como tú, ¡sin saber nada!
Encuéntrame en Facebook: Perfil + Página
  #3 (permalink)  
Antiguo 19/04/2013, 05:05
 
Fecha de Ingreso: agosto-2011
Mensajes: 12
Antigüedad: 7 años, 10 meses
Puntos: 0
De acuerdo Respuesta: Error al instalar Joomla 1.6 (en WAMP)

Gracias Larenz!

De hecho, es lo que he hecho. Después de escribir el mensaje pidiendo socorro, estuve informándome y parece ser que para alguien que empieza en esto de Joomla, lo mejor es la versión 2.5.

http://www.karmany.net/index.php/programacion-web/27-joomla/126-joomla-25-que-version-instalar-15-16-17-o-25

Efectivamente, he instalado Joomla 2.5 sin problemas (al menos por ahora, por que ahora me toca meterme manos a la obra, y seguro que van surgiendo nuevos :p). Es que al principio es un poco follón esto de las diferentes versiones de Joomla, pero bueno, ya está solucionado.

En fin, muchas gracias igualmente, espero poder contar con vuestro apoyo y sabiduría en el futuro :D

Saludos!

Etiquetas: blog, instalación, php
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:41.