Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » Joomla »

Fallos al migrar de servidor a servidor

Estas en el tema de Fallos al migrar de servidor a servidor en el foro de Joomla en Foros del Web. Buenas! Hace poco he migrado una pagina desde un servidor de prueba al servidor del dominio de la pagina. La migracion lo hice con el ...
  #1 (permalink)  
Antiguo 21/03/2010, 04:06
Avatar de vasidra  
Fecha de Ingreso: marzo-2010
Mensajes: 7
Antigüedad: 9 años, 3 meses
Puntos: 0
Fallos al migrar de servidor a servidor

Buenas! Hace poco he migrado una pagina desde un servidor de prueba al servidor del dominio de la pagina. La migracion lo hice con el joomlapack. Puse todos los datos nuevos de la Base de Datos y del nuevo servidor debidamente. Probe la pagina y todo parecia funcionar correctamente.Luego en el servidor de prueba cambie la estructura de la pagina para seguir con otro proyecto. La sorpresa viene cuando compruebo de nuevo la pagina del dominio y veo que tambien la estructura de esta tambien se ha modificado. Hasta los usuarios creados en cualquera de los dos se ve desde la otra. Es como cuado las dos utilizan la misma back-end. Comprobe los ficheros de configuracion y todo parece estar bien. En este caso no puedo hacer ningun cambio en el servidor de prueba sin que afecte la otra, ademas la segunda no es independente asi como deberia.
Por favor alguien me puede hechar una mano? Gracias.

Etiquetas: fallos, migrar, servidores
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:45.