Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » Joomla »

Instalacion Joomla

Estas en el tema de Instalacion Joomla en el foro de Joomla en Foros del Web. Buenas! soy novato con Joomla, hoy e intentado una instalacion pero me genera unos errores y no se como resolverlos, e buscado en la web ...
  #1 (permalink)  
Antiguo 27/07/2009, 04:10
 
Fecha de Ingreso: agosto-2007
Mensajes: 123
Antigüedad: 12 años, 4 meses
Puntos: 0
Exclamación Instalacion Joomla

Buenas!

soy novato con Joomla, hoy e intentado una instalacion pero me genera unos errores y no se como resolverlos, e buscado en la web de joomla oficial y bueno e echo las comprobaciones q dicen pero nada..

Cuando estoy en la instalacion de Joomla, en el paso de Configuracion principal cuando le doy al boton de "Instalar los datos de ejemplo predeterminados" me genera este error.


"ERROR: The XML response that was returned from the server cannot be processed."


Luego si intento ir al siguiente paso de la Instalacion de Joomla me genera este error:

Notice: Undefined index: DBtype in /var/www/topstock-outlet.com/datos/web/joomlapuntweb/installation/installer/models/model.php on line 764

Fatal error: Call to undefined method JException::getNullDate() in /var/www/pagina.com/datos/web/joomlapuntweb/installation/installer/helper.php on line 290


alguien me puede ayudar porfavor?

mi version de php en mi servidor es: PHP Version 5.2.6-1+lenny3
y Apache: Apache/2.2.9 (Debian) PHP/5.2.6-1+lenny3

muchisimas gracias como siempe :)
  #2 (permalink)  
Antiguo 27/07/2009, 10:01
Avatar de Larenz
Colaborador
 
Fecha de Ingreso: enero-2007
Ubicación: Nicaragua
Mensajes: 1.398
Antigüedad: 12 años, 11 meses
Puntos: 55
Respuesta: Instalacion Joomla

Qué versión de Joomla usas? Según veo por el tipo de error estás instalando algún quickstart (demo de sitio) de joomla, o me equivoco?
  #3 (permalink)  
Antiguo 29/07/2009, 02:52
 
Fecha de Ingreso: agosto-2007
Mensajes: 123
Antigüedad: 12 años, 4 meses
Puntos: 0
Respuesta: Instalacion Joomla

perdon por tardar en contestar.

acabo de reinstalar la version 1.5.13 oficial de la web d joomla, e borrado la base de datos antigua y e creado una nueva, y tanto el error de XML como los 2 de PHP siguen apareciendo. nada cambia... :(
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:43.