Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » Joomla »

'Leer mas...' no muestra todo el artículo

Estas en el tema de 'Leer mas...' no muestra todo el artículo en el foro de Joomla en Foros del Web. Hola, he hecho una migración de un joomla 1.0.15 a 1.5.23. Me encuentro con el problema de que al clicar sobre 'Leer mas...' no muestra ...
  #1 (permalink)  
Antiguo 14/10/2011, 15:27
Avatar de marlowe  
Fecha de Ingreso: noviembre-2007
Mensajes: 59
Antigüedad: 13 años, 10 meses
Puntos: 2
'Leer mas...' no muestra todo el artículo

Hola, he hecho una migración de un joomla 1.0.15 a 1.5.23.
Me encuentro con el problema de que al clicar sobre 'Leer mas...' no muestra la todalidad del artículo, muestra la 'segunda' parte del mismo, la primera parte que es la que está antes del <hr id="system-readmore" /> no la muestra.

Alguna idea?

Gracias de antemano.
  #2 (permalink)  
Antiguo 16/10/2011, 10:35
Avatar de marlowe  
Fecha de Ingreso: noviembre-2007
Mensajes: 59
Antigüedad: 13 años, 10 meses
Puntos: 2
Respuesta: 'Leer mas...' no muestra todo el artículo

Ya he solucionado el problema... al hacer la migración de los contenidos, en la tabla 'jos_content' guardaba la información de 'mostrar o no' el texto de introducción.
El problema es que en la versión j1.0 el parámetro es: 'introtext=1' y en la versión j1.5 es: 'show_intro=1'
Hice un sentencia SQL para sustituir dicho parámetro en la tabla y listo, eso para no ir uno por uno en los artículos y definir el 'mostrar introducción'.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:46.