Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » Joomla »

migracion 1.0 a 1.5 se me cortan los titulos en los acentos

Estas en el tema de migracion 1.0 a 1.5 se me cortan los titulos en los acentos en el foro de Joomla en Foros del Web. Hola!. Resulta que he migrado mi sitio correctamente, pero solo hay un problema, que los titulos se cortan en el momento en que aparece un ...
  #1 (permalink)  
Antiguo 11/11/2009, 17:15
 
Fecha de Ingreso: noviembre-2009
Mensajes: 6
Antigüedad: 11 años, 10 meses
Puntos: 0
migracion 1.0 a 1.5 se me cortan los titulos en los acentos

Hola!.

Resulta que he migrado mi sitio correctamente, pero solo hay un problema, que los titulos se cortan en el momento en que aparece un acento es decir "comisión" queda "comisi" ya no se que hacer he leido bastante y no entiendo que cambiar en la codificacion, se que mi sitio anterior estaba en iso-8859-1 y el nuevo esta en utf-8 pero la migracion imagino que se encarga de eso, ya que lo instale en mi servidor local "appserver 2.5.10" y funcionan los titulos perfectamente, pero en mi hosting no "Godaddy", me he fijado en los dos, y la codificacion de la base de datos estan iguales,

por favor si alguien me puede ayudar, si es necesario modificar alguna linea, o mandarle un mail al servicio de hosting o algo por el estilo, no hay problema solo necesito nuevas ideas!!

Espero que me puedan ayudar!..

Saludos!!!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 05:19.