Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » Joomla »

modulo simple rss reader bloquea la pagina

Estas en el tema de modulo simple rss reader bloquea la pagina en el foro de Joomla en Foros del Web. Buenas, soy bastante novato con esto de joomla, y de momento estoy probando con una instalacion en local, en base a una plataforma lamp (linux, ...
  #1 (permalink)  
Antiguo 04/05/2010, 05:30
 
Fecha de Ingreso: mayo-2010
Mensajes: 3
Antigüedad: 9 años, 6 meses
Puntos: 0
modulo simple rss reader bloquea la pagina

Buenas, soy bastante novato con esto de joomla, y de momento estoy probando con una instalacion en local, en base a una plataforma lamp (linux, apache, mysql y php), el caso es que necesito insertar un lector de rss, y estoy buscando a ver cual es el que me convence más (busco concretamente uno que sea igual al lector que intregra blogger)

Encontre este, http://extensions.joomla.org/extensions/external-contents/news-a-feeds/rss-readers/1723 ya que los otros que habia probado no me convencian, algunos porque solo permitian un rss y otros porque su estilo no me gustaba nada, el problema viene en el momento en el que habilito esa extension, que la pagina principal de joomla deja de cargar, se queda en blanco, no hay errores, no hay nada, solo se queda en blanco, la administracion sigue funcionando bien :S lo deshabilito y vuelve a funcionar todo bien.

no se si puede ser el problema el que no esten activos ciertos modulos de php que segun la descripción son necesarios para su uso, son los siguientes "cURL, iconv, PCRE, Zlib" pero no se si estan activados, y mucho menos se como activarlos.

por esto mismo dejo varias preguntas en el aire a ver si alguien puede ayudarme:

¿es este el lector más parecido al de blogger?
¿es normal que pase esto, y de ser, asi, cual es la solucion?
¿como habilitar esos modulos para comprobar si radica ahi el problema?

decir que no hay problemas con la cache ni con la lectura/escritura en el directorio de joomla. los permisos estan bien configurados para que apache pueda escribir ahi.


edito: he conseguido saber que modulos estaban activos, faltaba por activar curl, he instalado y ya esta activo, pero el problema persiste, no es problema de la extension de joomla, porque he descargado otra que tambien utiliza como base simplepie, y da el mismo problema, por lo que supondre que es el simplepie lo que da problemas, espero que alguien pueda darme una ayuda con esto, un saludo.

Última edición por thzneas; 04/05/2010 a las 06:35

Etiquetas: modulo, reader, rss, simple
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:16.