Foros del Web » Diseño web » Aplicaciones prefabricadas » Joomla »

[SOLUCIONADO] No puedo desinstalar en joomla 2.5

Estas en el tema de No puedo desinstalar en joomla 2.5 en el foro de Joomla en Foros del Web. Hola, estoy aquí de nuevo con otro problema. Tengo instalado joomla 2.5.9 y virtuemart 2.0 18 y quiero desinstalar virtuemart y todos sus módulos u ...
  #1 (permalink)  
Antiguo 06/03/2013, 12:34
Avatar de misaani  
Fecha de Ingreso: marzo-2008
Mensajes: 27
Antigüedad: 6 años, 5 meses
Puntos: 0
No puedo desinstalar en joomla 2.5

Hola, estoy aquí de nuevo con otro problema.
Tengo instalado joomla 2.5.9 y virtuemart 2.0 18 y quiero desinstalar virtuemart y todos sus módulos u plugins.
Voy a gestor de extensiones--- gestionar , espero y me sale esto:

Error del servidor
El sitio web ha detectado un error al recuperar la localhost/hob/administrator/index.php?op...ller&view=manage localhost/hob/administrator/index.php?op...ler&view=manage. Es posible que esta esté inactiva debido a tareas de mantenimiento o que se haya configurado de forma incorrecta.
A continuación se detallan algunas sugerencias:
Vuelve a cargar esta página más tarde.
Error de HTTP 500 (Internal Server Error): Se ha detectado una condición inesperada cuando el servidor intentaba atender la solicitud.
Alguien me puede ayuda.
Gracias
  #2 (permalink)  
Antiguo 06/03/2013, 19:47
Avatar de Larenz
Colaborador
 
Fecha de Ingreso: enero-2007
Ubicación: Nicaragua
Mensajes: 1.383
Antigüedad: 7 años, 8 meses
Puntos: 55
Respuesta: No puedo desinstalar en joomla 2.5

En qué servidor estás trabajando? Qué configuraciones tienes de servidor?
__________________
¡No lo sé todo! Pero comencé como tú, ¡sin saber nada!
Encuéntrame en Facebook: Perfil + Página
  #3 (permalink)  
Antiguo 07/03/2013, 01:22
Avatar de misaani  
Fecha de Ingreso: marzo-2008
Mensajes: 27
Antigüedad: 6 años, 5 meses
Puntos: 0
Respuesta: No puedo desinstalar en joomla 2.5

Trabajo en local con XAMPP Version: 1.8.1,
Apache/2.4.3 ,
phpMyAdmin versión: 3.5.2.2,
PHP 5.2.0

Última edición por misaani; 07/03/2013 a las 14:44
  #4 (permalink)  
Antiguo 08/03/2013, 03:40
vtj
 
Fecha de Ingreso: febrero-2011
Mensajes: 613
Antigüedad: 3 años, 7 meses
Puntos: 40
Respuesta: No puedo desinstalar en joomla 2.5

Ciao

Cita:
Iniciado por misaani Ver Mensaje
Trabajo en local con XAMPP Version: 1.8.1,
Apache/2.4.3 ,
phpMyAdmin versión: 3.5.2.2,
PHP 5.2.0
Vuelvetelo a mirar, la versión de php no és ésa, és la 5.4.7 y no és 100% compatible con Joomla, para Joomla 2.5 tienes que instalar Xampp 1.7.1, 1.7.2 o 1.7.3
  #5 (permalink)  
Antiguo 08/03/2013, 12:07
Avatar de Larenz
Colaborador
 
Fecha de Ingreso: enero-2007
Ubicación: Nicaragua
Mensajes: 1.383
Antigüedad: 7 años, 8 meses
Puntos: 55
Respuesta: No puedo desinstalar en joomla 2.5

Cita:
Iniciado por vtj Ver Mensaje
Ciao

Vuelvetelo a mirar, la versión de php no és ésa, és la 5.4.7 y no és 100% compatible con Joomla, para Joomla 2.5 tienes que instalar Xampp 1.7.1, 1.7.2 o 1.7.3
Tienes razón. Joomla da problemas con esa versión del Xampp. Yo uso aún la 1.6.7 pero seguro la 1.7.x no daría problemas. Puedes intentar haciendo eso o removiendo manualmente el componente y módulos que solo sería borrar las carpetas y las tablas de la BD.
__________________
¡No lo sé todo! Pero comencé como tú, ¡sin saber nada!
Encuéntrame en Facebook: Perfil + Página
  #6 (permalink)  
Antiguo 28/03/2013, 01:14
Avatar de misaani  
Fecha de Ingreso: marzo-2008
Mensajes: 27
Antigüedad: 6 años, 5 meses
Puntos: 0
Respuesta: No puedo desinstalar en joomla 2.5

Muchas gracias a los dos, pensaba que con la última versión de xampp funcionaría mejor Joomla y estaba equivocada. He vuelto a instalar la versión 1.7.3 y a funcionar.
Gracias de nuevo.

Etiquetas: desinstalar, php
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:10.
SEO by vBSEO 3.3.2