Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » Joomla »

Problema con microsoft edge e idiomas joomla

Estas en el tema de Problema con microsoft edge e idiomas joomla en el foro de Joomla en Foros del Web. Hola buenas tardes, He creando una web con joomla 3.3.3 en inglés y español, habilitando el plugin, el módulo y duplicando todas las páginas y ...
  #1 (permalink)  
Antiguo 29/01/2017, 07:16
Avatar de misaani  
Fecha de Ingreso: marzo-2008
Mensajes: 31
Antigüedad: 11 años, 4 meses
Puntos: 0
Problema con microsoft edge e idiomas joomla

Hola buenas tardes,
He creando una web con joomla 3.3.3 en inglés y español, habilitando el plugin, el módulo y duplicando todas las páginas y menús.
Cuando pincho en la bandera de inglés me cambia automáticamente al inglés, en todos los navegadores incluso en IE ,menos en edge.
Por ejemplo estoy en el menú Inicio y cuando cambio me sale Home y lo mismo con los demás items del menú (galería y contactos).
Cuando lo hago desde edge no me sale Home sino Página de inicio, y los demás items no cambian, se quedan igual en español. Si pincho en otro menú me aparece la barra de navegación correcta en inglés, hasta que vuelvo a pinchar en uno de ellos y se vuelve como al principio.
Alguien me puede ayudar?
Gracias!

Etiquetas: idiomas, microsoft
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:07.